Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cannot Load Network Drivers for VM Recovery with Backup Exec 2010 System Recovery Disk

Created: 26 Mar 2014 | 6 comments

I have tried loading the NIC drivers for my VMXNET3 adapter several times, it says successfully loaded driver, but I still cannot ping, or acquire a network connection to the server where my backup image sits.

Operating Systems:

Comments 6 CommentsJump to latest comment

Markus Koestler's picture

The SRD for BESR 2010 is based on Windows PE 2.1, which requires Vista/2008 drivers. --> http://www.symantec.com/business/support/index?pag...

 

Try the version for those OS.

*** Please mark thread as solved if you consider this to have answered your question(s) ***

Chris Riley's picture

Go to Network - Set Network Card Speed.

Is the NIC shown here? If not, you do not have the correct driver loaded. As Markus says, the driver must be Vista/Windows 2008 compatible and also must be 32bit.

IvanPadron's picture

I pulled these drivers from a Windows 2008 64 bit server, I am using the 32 bit drivers, and still cannot get them to load successfully.

TRaj's picture

Well the driver then needs to be confirmed with the vendor.

What is the hardware ?

You said it is VMXNET , is it a Virtual machine ?

Please check the below links

http://kendrickcoleman.com/index.php/Tech-Blog/how-to-fix-ghosted-nic-adapters-and-windows-20087-vmxnet3-cloning.html

http://www.vmwarebits.com/content/how-to-change-network-adapter-to-vmxnet3-for-windows-guest

https://communities.vmware.com/thread/392185

If this is a VM , it seems to be a Vmware issue.

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"

IvanPadron's picture

I was pulling the drivers incorrectly, I ran vmware tools on a seperate VM, and had it install to a directory on my C: drive per VMware's recommendation. There I was able to successfully pull the drivers for the VMXNET3 NIC.