Video Screencast Help

cannot load smcres.dll - results in failed to start the symantec management client service. error code returned: 0x8007041d

Created: 28 Sep 2009 • Updated: 21 May 2010 | 3 comments
This issue has been solved. See solution.

Good Day All,

we have endpoint 11 installed and on one workstation we're seeing an error that states the "resource file version does not match the version of the file trying to load it - cannot load smcres.dll". attempts to work around this gave us a second error on the same machine: failed to start the symantec management client service. error code returned 0x8007041d. any thoughts or help in getting this resolved would be appreciated. Thanks.

Jeff

Comments 3 CommentsJump to latest comment

Vikram Kumar-SAV to SEP's picture

 Un-install SEP from Add/Remove Programs.
delete the folders
C:\Program Files\Symantec\Symantec Endpoint Protection
C:\Program Files\Common Files\Symantec Shared
C:\Documents and Settings\All Users\Application Data\Symantec

Reboot your computer then re-install SEP.

If you are not able to remove SEP call support and get cleanwipe utility

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

SOLUTION
jfioravanti's picture

Your solution appears to have done the trick. Was hoping I wouldn't have to do the uninstall, but it is back on and we are no longer seeing the errors. Thanks.

Jeff

dadajah's picture

Ok, I have ran into an issue with SEP on my personal desktop.  It had apparently stopped updating definitions, so before realizing the communication error tried to uninstall and reinstall.  Well that obviously did not work out as well as I thought it would.  As I uninstalled and then tried to reinstall it, it kept saying had to complete other updates/installs before could complete installation.  OK after getting nowhere with the numerous reboots tried again but install froze.  So resorted to try a system restore and still no solution because now it show s it as installed but not working, so tried a repair.  Now it gives me an warning saying that "It appears that the Symantec Management Client service is not running.  You will not be able to manage network protection settings through the main user interface until it is running.  Do you want to start the service now?"  Well obviously yes.  Ok and now iI get another warnings stating " Failed to start Symantec Management Client service.  Error code returned: 0x8007041d" and " Symantec CMC Smc has stopped working."  I have even tried to do uninstall through command line with product code using this line:  \windows\system32\msiexec.exe /q/x <PRODUCT CODE>
Even tried to use Norton Removal tool since it initially came with Norton Internet Security but will not work since SEP will not uninstall.  Still no luck.  Does anyone have any ideas or options I have not tried or tried incorrectly that I can take a hit at before resortting to another AV?