Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cannot locate 3com mba utilities disk

Created: 07 May 2013 | 3 comments

I am trying to setup a ghost imaging solution and cannot get an ip address when I pxe boot.

The Ghost install pdf says I need to add the universal ndis driver which is supplied by 3Com in the MBA utilities disk.

The pdf points to http://support.3com.com/infodeli/tools/nic/mba.htm 

but this does not point to what I need. Is there an updated link somewhere that I just havn't found yet?

Operating Systems:

Comments 3 CommentsJump to latest comment

EdT's picture

Unless I have misunderstood something in your posting, your problem appears to be more fundamental than a driver issue.

PXE boot is handled by the system bios (is it enabled?), and it needs to successfully grab an IP address before it can start the main boot process during which a DOS or WinPE image is downloaded and mounted, and this image will require an appropriate NIC driver (such as NDIS for DOS) to allow the booted image to contact the Ghost server.

It may be helpful to know what hardware you are working with, eg DELL, as some machines have PXE issues.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

parthemos's picture

The laptop is an IBM Lenovo T-530.

I don't see anything in the BIOS that mentiones PXE.

We can get it to PXE boot, but do not get an IP address.

This makes me think there is a missing compatible driver for the NIC.

When I googled around I found the bit about the universal ndis driver but couldn't find it to download.

EdT's picture

PXE is normally one of the boot options in the BIOS. You can generally specify a boot order so that if the machine cannot boot from any local device it will then try to PXE boot, or you can set the PXE option as the first boot option - your choice.  However, as you can get it to PXE boot then it seems you have this covered. PXE boot is sometimes called Network Boot.

The Universal NDIS driver is, I believe, part of the option choices in the Ghost Boot Wizard when building a DOS boot environment. However, I would strongly recommend using WinPE as your boot environment as this supports all modern hardware whereas DOS does not.

Here are some links that may help:

https://www-secure.symantec.com/connect/articles/do-i-have-correct-driver-winpe

http://www.symantec.com/business/support/index?page=content&id=TECH110134

https://www-secure.symantec.com/connect/articles/readyadventures-winpe

Do you know which network chipset your T-530 is using?  Also, since modern hardware uses SATA hard disks and DOS has no SATA support, you either need to ensure that WinPE has the correct SATA and NIC drivers loaded, or if using DOS, that your BIOS is set to compatibility mode in the hard disk settings. However, I would point out that compatibility mode settings are becoming less common as newer hardware appears and DOS support is withdrawn.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.