Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cannot login (page reloads) SMF 6.3

Created: 08 Mar 2013 | 1 comment

Summary: Using RHEL 6.3 x86_64 on Amazon EC2, after installing an applying my license key for Symantec Message Filter 6.3 (Symantec_Message_Filter_630_x86_linux.tgz), I am unable to login to the web UI.  The login page simply relaods.

Details:

  1. used default Amazon "Linux" (3.2) AMI
  2. added rpm forge to get htop
  3. Disabled iptables and selinux, rebooted
  4. Running as root, installed glibc.i686, created appropriate users, groups, etc
  5. made a /etc/redhat_release to trick brightmail
  6. Installed the "Brightmail Scanner" with defaults & applied licence key
  7. Installed the "Brightmail Control Center"
  8. ran `service mailwall start`
  9. browsed to http://postfix01.vpc:41080/brightmail/
  10. logged in with "admin" "symantec"
  11. page SLOWLY reloads.  no error message.  still at login page.
  12. repeated above process with a new machine: RHEL 6.3 x86_64 on Amazon EC2 (no need for redhat_release trick)
  13. experienced same problem

How can I fix this so I can login?

Operating Systems:
Discussion Filed Under:

Comments 1 CommentJump to latest comment

jgspratt's picture

I should add a few things:
- I've done this 4+ times successfully on VMware CentOS 6.3 VMs
- I noticed MySQL wasn't started on the RHEL 6.3 instance and also that incorrect credentials produced the same result as correct (default) credentials.
- I started MySQL and found that there was a permissions error in the directory structure.
- I fixed the permissions error and started MySQL and logged into the MySQL shell
- I restarted everything and had the same issue
- I tried reinstalling all Symantec components but got an (unhelpful) error message as follows:

===============================================================================
Installation Failed
-------------------

The installation of Brightmail Scanner failed, errors occurred during the
install.

Error:

Press "Enter" to quit the installer.

PRESS TO EXIT THE INSTALLER:

- I am now making a new build