Video Screencast Help

Cannot preview the search and Export to PST

Created: 29 Oct 2012 • Updated: 03 Dec 2012 | 9 comments
This issue has been solved. See solution.

We are using Version 10.0.1

According to the user, it can be able to export and review the email before, I think the issue is after the Support Engineer help us to reinstall the EV Bin on the CA, (previous we have RPC error , so the support help us to reinstall the EV binary)

Today Legal Compliance want to export those email, when they preview the searched email, it will have a error message "An internal failure occurred, Internal Error : no such interafact supported (0x80004002)"

Also in the Event log,

Event ID 375, cannot export to pst, in the CA export just keep say creating,

APP AS - Customer ID: 2 - An Error has occured when retrieving Item

SaveSetID: 201210220866720~201210220040290000~Z~00B57195D9E4E10ACD5A9B89E632BA61

VaultID: 1A39FB77BCE29E04989DDF6F1E95DFEBA1110000HKEVCP01V

Format: XML

sAttachmentID: 0.

System.Runtime.InteropServices.COMException (0x80040306): An internal failure occurred. Internal Error: 'No such interface supported (0x80004002)'.

at KVS.Common.VaultItem.Item.CallEcmAPI(String sSaveSetID, String sVaultID, String sAttachmentID, String sFormat)

at KVS.Common.VaultItem.Item.GetEcmArchivedItem(String sSaveSetID, String sVaultID, String sAttachmentID, String sFormat)

at KVS.Common.VaultItem.Item.GetItemFromECM(String itemID, String sSaveSetID, String sAttachmentID, String sFormat, String sVaultID, MessageType msgType)

Comments 9 CommentsJump to latest comment

Kenneth Yeung's picture

Thanks, will try tmr, because only legal department it workes after the change.

Kenneth Yeung's picture

Could not do the REGASM KVS.EnterpriseVault.Common.dll

Error : Could not load file or assembly "Symantec.Enterpriseault.FilterInterface, Version=

Also that Technote is for EV DA 9.0 not 10.0

Also, I found out that our EVBACompliance IIS virtual directory is gone, in IIS have, but,it point to

C:\Program Files (x86)\Enterprise Vault Business Accelerator\ComplianceWeb (Didnt have this folder)

And those Export status is "Creating" and cannot stop it...

TonySterling's picture

Hey Kenneth,

Given the information above I would recommend at this point you open a high priority case with SYMC.  Sounds like you need some hands on help.


RahulG's picture

I agree with Tony as this issue might need more investigation.

Kenneth Yeung's picture

I had opened the case to symc, but their response not very fast,

TonySterling's picture

That can be frustrating.  I recommend calling in and asking for the case to be escalated if this issue is very impactful.  Don't wait for support to call you back, call them.

Kenneth Yeung's picture

I called them in this morning, they said need to try on the lab. The previous IST time zone engineer just ask me some basic question, like windows version.... not fast response enough, I route the case to Austrailia support now.

But We tried even we create a new customer database and a new Virtual directory in ca, but in the CA server, I saw a virtual directory but it also point to non-exist folder?

And even export to HTML, also failed,

That's why I told the support, I am scare I mislead the information to him.

I want to know, is anyone have that folder  complianceweb where it is version 10.0.1.

If yes, we can try put the file in that folder and try again

Kenneth Yeung's picture

Eventually the support reinstall the EV binary on the CA server and the problem fix.