Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cannot Push Image to Dell 760 Desktops.

Created: 19 Nov 2012 • Updated: 19 Nov 2012 | 3 comments

We have roughly 150 desktops on our campus that needed reimaged. I've successfully reimaged our dell 745 and 380 desktops but our dell 760 are giving me a hard time. When I went to reimage the 760s from the console all of the clients reboot into PE and connect successfully to the server, but after a few seconds when the sessions starts the ghostcast just closes on the clients.

 

Now I have a lot of 760s with no image on them, so I created a usb boot to try and load ghost and reimage but I still have the same problem. The 760s connect to the ghostcast server but when I click "send" the session window on the client closes (leaving just the cmd window) and Ghostcast server times out.

What I've attempted:
I've changed the drivers in PE and PE512 per multiple threads here regarding issues with the dell 760 and ghost with the same result. I've tried, multicast, unicast, and directed broadcast with the same result.
I've re-created the USB PE ghostboot every time I changed drivers and ensured the network and storage Vista drivers are correctly added and checked via the bootwizard for both PE and PE512.
I've also manually rebuilt a Dell 760 (winXP Pro) to our spec and successfully recreated a fresh image in ghost. I then tried to push it to the other 760s and still get the same issue.
Today I've swapped a 760 hard drive into a 745 and still get the same result with multicast, unicast, and directed broadcast! Nothing has changed on our network; I've tried with the firewall disabled and added exemptions. 

 

It has to be something simple that I'm overlooking

See the attached for the error log. I would appreciate any info anybody can provide me!

Comments 3 CommentsJump to latest comment

EdT's picture

What NIC chipset does the 760 use?

Are you including SATA drivers for hard disk support?

When you have added the Vista 32 bit drivers to Ghost Boot Wizard, have you also selected them?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

daltman's picture

I've checked, double checked, and checked the drivers again. They are correct and checked.

EdT's picture

The fault still has all the hallmarks of a networking problem. Assuming the drivers are correct, can you boot WinPE locally and access the Ghost server? Can you check that a valid IP address has been obtained? Does IPCONFIG /release and then /renew get you a new IP address successfully ?

Are you attempting to Multicast?  If so, try Unicast.  If Unicast works but Multicast does not, then it looks like you may not have IGMP snooping enabled on your switches.

Do your DELL machines have more than one NIC ?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.