Video Screencast Help

Cannot reach management console after post installation web config

Created: 09 Sep 2013 • Updated: 09 Sep 2013 | 5 comments
ANaybor's picture

Installing PGP in a customer's test environment and experiencing some strange behavior. After the post-installation web configuration, the server goes down the first time as expected, after configuring networking. After the license / mail proxy portion, the server goes down again and notification screen comes up that says you need wait about 120 seconds for the server to return. It then transfers to another screen that states that the server is still coming up and the page will refresh every 10 seconds. It never recovers from this point and is stuck at this notification. We've tried reinstalling a few times now and have waited up to 20+ minutes for the management console to come up. We've tried rebooting the machine as well.

Some other info:

  • PGP 3.3.0 MP3
  • Running on VMware ESXi 5.0
  • Meets system reqs - 2 cores, 16 GB RAM, 50 GB disk
  • After post installation, system is on and pingable but stuck on "rebooting" web screen

Anyone have any insight on this?

Thanks in advance!

TFW_PGP_Capture.JPG

Operating Systems:

Comments 5 CommentsJump to latest comment

Alex_CST's picture

I see this every now and then.  Try going to the main URL:

https://1.1.1.1:9000/omc/GetLoginScreen.uevent

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

ANaybor's picture

Thanks for your reply, Alex.

We've tried this to no avail. We've also tried closing out of the browser, clearing the cache, and hitting the IP directly without anything after ":9000". The message in that screenshot will reappear.

Alex_CST's picture

Another trick ive had to use is to restart the services inside the root access, have you done this?

http://www.symantec.com/docs/TECH149673

You'll want to restart all pgp services, that kicks it up the you know what sometimes!

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

Mike Ankeny's picture

It may also be an issue with Tomcat not unpacking correctly.  There is a bug report for the issue.  Follow the instructions here:

http://www.symantec.com/docs/TECH149248

This article shows some specific errors that are addressed by doing this, but I have seen several cases where it continued to show the completing setup page you are seeing and this was the fix that worked for us.

Mike Ankeny's picture

ANaybor,

Have you tried the steps in the article I posted above?  Let us know if anything we have mentioned helped, or if you are still having issues.