Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cannot remove expired support contracts

Created: 28 May 2013 • Updated: 29 May 2013 | 5 comments
This issue has been solved. See solution.

Hello - We have some expired support contracts in BE 2012 that I am unable to remove - Agent for Exchange, Agent for Oracle, and Agent for VMware Virtual Infrastructure.  The support contracts are showing up in "Licensing and Maintenance Contracts" as expired, but they are not listed in the license maintenance utility where they can be removed.  I understand that the support contracts for these have been replaced with the "Agent for Applications and Databases" and the "Agent for VMware and Hyper-V" contracts; new SLF files for these have been installed and the new support contracts are showing up, but I can't seem to get rid of the old ones.  Any ideas?

Operating Systems:

Comments 5 CommentsJump to latest comment

Donald Eady's picture

You should be able to remove the expired contracts under Installation and Licensing/Maintenance contract Information or Customer numbers... High light and delete... 

I hope this posting was helpful

  

OFP Mike's picture

Thanks for the responses.  I was able to remove the defunct number from Customer Numbers, but they're still showing up in Maintenance Contract Information (I attached a screenshot).  If there's a way to remove them from this dialogue, I haven't been able to find it.  The only way I've found to install or remove maintenance licenses in this version is to go to "Install options and licenses... ", but these three are not showing up there.

BE-Capture.JPG
VJware's picture

Using Windows Explorer, check if the older files are present under C:\ Program Data\Symantec Shared\Licenses and C:\Users\All Users\Symantec Shared\Licenses OR C:\Program Files\Common Files\ Symantec Shared\Licenses

You may also try removing all files from here, restart the Backup Exec services & reinstall the licenses.

I don't recall if besernum.xml (used in prev versions) contains maintenance info or not. You may removing this file as well

SOLUTION
OFP Mike's picture

Thanks, that worked!  Unfortunately, besernum.xml isn't used anymore, at least not in this version.