Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

cannot restore backup

Created: 23 Jan 2014 • Updated: 28 Jan 2014 | 3 comments
This issue has been solved. See solution.

Hi guys

 

We recently lost a server, we are trying to restore from a full backup that reported that it worked a couple of days before hand.  We have a new server here and we're just trying to recover the actual files, specifically a folder within the backup.

 

When I plug the USB HDD in to the new server and add it as a backup-to-disk folder, I then run an inventory on it which seems to work but I can't catalog it as the catalog option is greyed out and if I try to restore from it I get an error message that says "the selected media was not found in the catalogs.  You must first catalog the media if you want to use it for restore operations.

 

Any ideas what I need to do to recover the info from this HDD?

Operating Systems:

Comments 3 CommentsJump to latest comment

lmosla's picture

This document gives a solution for the catalog issue.  http://www.symantec.com/docs/TECH142684

IA_Alan_Lamb's picture

Tried this and it made no difference.

What i've tried so far is that I've created a new backup-to-disk folder and selected the location on the USB drive, I've run an inventory and it finds a load of BKF files.  

If I then catalog it I get told there are no backup sets on the disk.  There are also a couple of IMGxxxx files on the disk, if I right click on the IMG files then "catalog now" is greyed out so I can't select that.

When I try to do a restore I get told that I need to catalog them.  I'm going round in circles here.

Any ideas?

IA_Alan_Lamb's picture

Please close this thread, turns out we were using the wrong version of backup exec to restore the data and that's why it didn't recognise the previous backups that were on the USB hard drive.

Now using the correct version and it's restoring happily.

Thanks for your assistance Imosla.

SOLUTION