Video Screencast Help

Cannot restore data from backup tapes.

Created: 14 Feb 2013 | 8 comments

Hello everyone,

I`m new here and would like to ask one urgent question about Backup Exec 2010R3.

I need to restore some datas from a backup tape but it failed and returned below error:

Job ended: Thursday, February 14, 2013 at 4:52:20 PM
Completed status: Failed
Final error: 0xe00084ec - A backup storage read/write error has occurred.

If the storage is tape based, this is usually caused by dirty read/write heads in the tape drive.  Clean the tape drive, and then try the job again.  If the problem persists, try a different tape.  You may also need to check for problems with cables, termination, or other hardware issues.

If the storage is disk based, check that the storage subsystem is functioning properly.  Review any system logs or vendor specific logs associated with the storage to help determine the source of the problem.  You may also want to check any vendor specific documentation for troubleshooting recommendations.
Final error category: Backup Media Errors

I have tried to clean the tape drive and reboot the tape drive already but error still occurs.

also, I tried to get backup data from other tapes but the same error occur. 

Please help to give me some suggestions as the data is quite important to me. Thank you very much.

Discussion Filed Under:

Comments 8 CommentsJump to latest comment

pkh's picture

Run the manufacturer's diagnostic utility against the tape drive.  Make sure that you select the write test and then you have stopped all the BE services beforehand.

Travis_Xie's picture

Thank you for your quick response. I`m new with the BE, so can you tell me how to run the diagnostic utility ? I`m using 2010R3.  Thank you very much!

pkh's picture

The diagnostic utility is from yrour tape drive manufacturer.  It is not part of BE.  You would have to consult the manufacturer on how to run it.

Travis_Xie's picture

Hello PKH,

I did some searches and found one case is similar to mine:

because I am using the same tape drive: HP Storageworks G2 1/8 AutoLoader

and running Win2k3 as well. But the version of BE is 2010R3 .May i ask how to run HP LT&T test??? Sorry for my stupid question....

pkh's picture

1) stop all the BE services

2) Download the LT&T utility from the HP site, install it and then just click on it to run.

3) it will detect your tape library

4) you should then be able to follow the dialog and run the write test.  You would need to supply a tape which the tape drive will overwrite during this write test.

Before you run the write test, you might want to use the LT&T utility to update the firmware for both the tape library as well as the tape drive.  If you update the firmware, make sure you shutdown the library and then start it up again to use the new firmware.  You would also need to reboot the media server.

Travis_Xie's picture

Dear PKH,

I was able to do a read/write test and found error from the software:

|__ Test 'Library Read Write' started on device 'HP 1x8 G2 AUTOLDR' at address '3/0.4.1'
    |__ Failed
    |__ Analysis Results
    |    |__ Test module version V06.11.2008
    |    |__ Test run: Fri Feb 15 15:05:28 2013
    |    |__ Incorrect buffer length (storage element data page)
    |__ Operations Log
        |__ executing test...
        |__ Test failed
Is this mean we need hardware replacement for the HP?
pkh's picture

Did you stopped all the BE services before you start the test?  If so, then it does indicate a failure.  You should save the test result and get in touch with HP.  If your drive is covered by a maintenance contract, get HP to replace it.

Donald Eady's picture

As suggested by PKH running the manufacturer's Diag utility is a great idea. You may also want to verify that there are running the correct tape drivers by running tapeinst... view doc


I hope this posting was helpful