Video Screencast Help

Cannot restore old backup

Created: 04 Oct 2012 | 6 comments

Hello,

I'm using Backup Exec 2012 on Windows 2008 R2. I need to restore some very old data from tapes.

I have cataloged the tapes and then I was able to select the desired files and folders in the Restore Wizard.

Unfortunately after selecting the files to restore and all other options like destinantion, etc... BE throws an error:

Unable to insert the <Server_name> <Restore job name>. The restore job has no selections.

 

Any idea why does it happen ?

 

Thanks.

Comments 6 CommentsJump to latest comment

lmosla's picture

Hi,

Are all the hotfixes and patches installed?

 

sudermaniak's picture

Hi,

Yes I have installed all available through liveupdate and HOTFIX180962 -> http://www.symantec.com/docs/TECH180962

Colin Weaver's picture

AI am not aware that we have had any messages similar to that reported by other customers as such I suggest you log a formal support case for Symantec support to look into this

sudermaniak's picture

Yes I will probably create a case in Symantec meanwhile I have found the way around by creating duplicate backup set from tape to disk and I have restored the data from this duplicated backup set.

Anyway I should be to restore the data directly from tape so I will create a case.

 

 

Peds Support's picture

I am seeing this exact same error when attempting to restore from a B2D backup.  I will be logging a formal case with support.

 

 

Jibs's picture

I too having same error, did you guys got any solution for this?