Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Cannot see any Linux server in Backup Exec 2010 on Win 2008 R2

Created: 28 Jun 2011 | 3 comments

Hello,

I have the following scenario:

A Windows 2008 R2 stand alone server running Backup Exec 2010, participating in an Active Directory domain.

In DMZ I have a Debian Lenny (5.0) server running Postfix and Dovecot and I need to backup the mail folders together with the other data on my network.

I've installed RALUS on this server, created the beoper group, added root user to that group and started the daemon.

But I still cannot see any Linux server on selection list in my BE server.

I've already restarted both servers several times but nothing changes.

I've installed both servers from a burned DVD (created by downloading ISO's from symantec site) so I assume to have the correct version for both sides (server and agent)

Can someone help me find out what's wrong in my configuration?

Thanx in advance

Isaspa

Comments 3 CommentsJump to latest comment

barmat's picture

Check the entry in ralus.cfg file on linux machine.

The media server should be there, prefered dns name.

For best practice use hosts file.

isaspa's picture

Thank for your reply.

I've already edited ralus.cfg. It contains the IP address to the media server.

After switching to dns name and hosts file nothing changes. 

Linux folders remain unreachable.

pkh's picture

 

You mentioned that your Linux servers are in a DMZ.  Presumably, they are on a different subnet from the subnet of the media server.  You need to add the Linux servers to User-Defined section of the selection list using their IP addresses.  You got to make sure that media server and the Linux servers can ping each other.
 
If there is a firewall between the media server and the Linux servers, then you got to make sure that port 10000 is opened in the firewall.  Furthermore some data ports need to be available.  They can be in a configurable range - but it must be a range and must have some scope so we recommend at least 50 in the range. (Configurable in Tools --> Options --> Network and Security "Enable Remote Agent TCP dynamic port range. Obviously whatever you set here has to match the firewall.