Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cannot See content in Backup sets of Tape

Created: 25 Sep 2013 | 5 comments
IdrisEzzy's picture

Dear Experts,

I am trying to restore data from a backup job ran few months ago, I ran the catalog and inventory, and I can see the backup sets in media, but there is yellow color triangle sign is there in backup sets and when I try to see the content of this backup set, it shows nothing with 0 bytes but on outside it shows 360 GB of Data.

Operating Systems:

Comments 5 CommentsJump to latest comment

Jaydeep S's picture

Is it possible to post a screenshot of what you see. What is the version of Backup Exec. Also, are you able to select the data in a restore job? If yes, have you tried restoring this yet?

Rahul Kumar1's picture

. Yellog sign generaly shows up if there is issue with the catalogs. Please run the catalogs again and try a restore.

Thanks

Donald Eady's picture

You may also want to try to duplicate the backup set from tape to disk. Then see if your able to browsing down through the backup set. 

I hope this posting was helpful

  

lmosla's picture

Hello,

Is the date range filter set far enough back?

Rahul Kumar1's picture

I don't thing date range is a issue here as he is able to see the backup sets in the restore window.

Thanks