Video Screencast Help

Cannot send PGP encrypted email with outlook

Created: 14 Sep 2012 | 5 comments

I have pgp desktop 10.2 , and Outlook 2010

In PGP desktop , I created a key for my own email address and added it to master key.

When I select 'encrypt message contents and attachments' , and send a email to myself , i get a error message "Microsoft outlook cannot sign or encrypt this message because there are not certificates which can be used to send from the email address xxxxxx"

What am i doing wrong?

Thanks Peter'

 

 

Comments 5 CommentsJump to latest comment

Alex_CST's picture

Do you get the same error sending to another email address?

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

petercli's picture

Yes, I get the same error.

Also, I don't see an [Encrypt] button iun the Outlook ribbon bar

Any suggestions?

Thanks, Peter.

Alex_CST's picture

It looks like Outlook has its own certificates and keys for sending.  I assume you used the encryption that came with Outlook previously?  

Go into your account settings and remove the old information, or failing that, recreate the email account and try again.

As for the no outlook buttons, make sure the add-in is enabled.  It could be that it was conflicting with the encryption that was already there and maybe didn't appear - that is just a guess though.

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

petercli's picture

I don't see a PGP  add-in in Outlook Add-Ins . Are there any special steps I need to follow to get PGP Desktop to work with Outlook 2010 ?

This link says that they are compatibable (http://www.symantec.com/business/support/index?page=content&id=TECH157467)

Thanks,Peter

Tom Mc's picture

The buttons need to be enabled on the Messaging tab of PGP Options - Make sure this is enabled:

Enable PGP Encrypt and Sign buttons in Outlook

 

You also need to have enabled in the PGP Messaging Service, these policies:

Sign and Encrypt Button

Sign Button

Encrypt Button

These policies need to be above the Opportunistic Encryption policy.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &