Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cannot uninstall SEP

Created: 07 Jan 2008 • Updated: 21 May 2010 | 8 comments
I installed SEP on SBS 2003.  It caused many problems and needed to be removed.  But it seems to be nearly impossible to get rid of.  I have been working through Symantec tech support.  Every tech tells me a different story, but the product still is causing problems.  I uninstalled via Add/Remove Programs.  I uninstalled using a tool Symantec sent me.  I uninstalled using another tool they sent.  But, there are still peices on SEP that are causing prolems.  Although each attempt at an uninstall reduces the problems, I am still having trouble with the VPN.  It does not work.
Symantec also sent me instructions on a manual removal of SEP.  But this is about  700 steps and would take 10 hours.  There is also a very high risk with this becauae I tend to get blurry eyed and get too many thumbs after a while.
Does anybody know how to uninstall SEP from SBS 2003?

Comments 8 CommentsJump to latest comment

Damar Software Solutions's picture

I’m not sure if I can help at all but we had the same issue (with regard to VPN) with one of our clients when uninstalling Symantec endpoint.

Apparently Symantec endpoint inserts this dll file and attaches it to one of the services linked with the operation of the VPN, the service then becomes dependent on the DLL file to run.

On removing Symantec endpoint it deletes the dll file in question causing the service for the VPN not to start, the best possible way to get this service back online is to return the dll in question back to the folder where required.

You should be able to see the dll file required & location by checking your event viewer on the SBS server, the dll is available from the temp file that Symantec creates when installing (assuming you still have this).

Find the dll file from the Symantec temp folder and return it to the folder required, your VPN services should then return to normal and start.

Sorry I cant be of more help on this, i hope this helps you out.

Regards

M Riley



Message Edited by Damar Software Solutions on 01-08-2008 03:40 PM

Message Edited by Damar Software Solutions on 01-08-2008 03:41 PM

tekwerker's picture
 
You need to change the dir pointing to... i believe rasman.dll and rasppp.dll from the Symantec endpoint client dir to windows\system32 dir.
 
I assume this worked, but I havn't bothered checking the workstation I did it on as it crashes repeatedly ever since I put the Endpoint client on it... despite removing it afterwards.
symantec hurt me's picture
This did not work for me.  The reg key was pointing to the windows\system32 dir.
The VPN on my SBS 2003 still does not work.  This is the VPN server part, not the client part.  This is how the remote users connect to the local network.
I have been trying to get the server back to the pre-SEP state for 10 days.  I am pretty sure I will lose this client because I actaully believed that Symantec had a clue.
0WN3D's picture
I would suggest you follow the manual uninstall procedure.  Even 10 hours is faster than the 10 days you siad have been wasted to this point! :)
 
Incidentally, I have tried that manual uninstall and it works.  Just backup your registry first to be safe (a prudent practice no matter which product you are dealing with).
 



Message Edited by 0WN3D on 01-09-2008 02:40 PM

lautamas's picture
Someone posted a manual uninstallation tool in this forum a while ago. If someone can point that out, it will be greatful. I will look around and post here if I can recall the link.
 
It's very sad to read all the problems that users are facing with SEP and SEPM. Symantec, We realize that you have put a lot of work in SEP. We also realize that it's not easy to create an antvirius of our dream (lightweight, centerally controlled, stable and work for corporate environment). However, please keep your it up...we look forward for MR-2...
Damar Software Solutions's picture
Am i to take it that people are still having awful trouble with SEP & SEPM??

Im about to do my 4th install of the product today, this is a reinstall due to previous issues but still have 3 installs working perfectly on SBS 2003 so far and touch wood MR1 should have fixed the issue with IIS, ill keep moving with this and report any bug fixes i can on here as i go along. i think the secret with this one is not to give up.
 
Will let you know if i have any more progress with the VPN issue, this IS an issue with DLL files on SBS and you should be able to see what is causing this problem & the associated DLL files in windows Event viewer..
 
Cheers
 
 
 
 
symantec hurt me's picture
the manual uninstall didn't work...  but at least it did not crash the server like the 4 uninstall tools that Symantec provided!
 
My case was finally sent to a tech that had a clue about SEP and after 3 1/2 weeks of trouble I was able to fully remove SEP from the server.
 
I have never seen a virus that caused 3 1/2 weeks of trouble.
 
SEP is bad