Video Screencast Help

Cannot update transition logs on Exchange 2007 Datastores after Snapshot Backup

Created: 12 Jul 2012 • Updated: 20 Feb 2013 | 3 comments
This issue has been solved. See solution.

For some reason, when I configure NBU 6.5.5 to backup datastores using the snapshot backup, I cannot get the transisiton logs to update when the backup is complete. I can get the logs to do this using a multiple data stream backup instead. Can someone help me on this issue?

Comments 3 CommentsJump to latest comment

MelB's picture

Solved the issue. Got the answer from Mark_Solutions on the Symantec Connect site. He suggested 2 things to do:

1. Increase the client read timeouts (client and media server) to a higher value (1800 or 3600)

2. Tune the VSP file for the client

I was able to get the issue fixed with suggestion 1. Thanks!

raj08's picture

Hi MeIB,

 

Just wanted to be more clear. When you say, "Cannot update Transaction Logs", you mean the transaction logs of Exchange Datastores right??

We also face simillar issue, we have around 6 datastores. After the backup, transaction logs cleanup of couple of datastores are failed. Am wondering if you also mean the same issue. In that case I shall try suggestion 1 .

 

Thanks,

RAJ

..Raj