Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Can't Add NIC Driver on the SSR SRD 2011

Created: 28 Apr 2012 | 6 comments
talecue's picture

I have problem with add NIC Driver on the Custom SRD.

2days and 3 Nights I can't fine the solution.

 

I added NIC Driver ( Agere 1310_60 ) at the Custom Recovery Disk menu and Booting with SRD, But SRD Can't start Network Service

( not intalled NIC Drvier )

 

But, Anyway after I booted SRD CD

In the SRD menu ( maybe load driver?? ), I can load NIC driver manually It works fine. ( Can Networking )

What is the problem???

 

And Can I adding driver manually in the WIM file????

 

 

 

Comments 6 CommentsJump to latest comment

Markus Koestler's picture

Have a look here: http://www.msigeek.com/2661/add-or-remove-a-driver-from-a-wim-image-using-dism

*** Please mark thread as solved if you consider this to have answered your question(s) ***

Chris Riley's picture

What version of the SRD are you using?

We have just fixed an issue similar to this in SP2 (10.0.2) for SSR 2011.

kaplang's picture

It was a while ago, but I believe that I solved a similar issue after building the custom iso in Win7 by adding the WinXP driver instead of the Win7 driver.

George K

Markus Koestler's picture

The Win PE version used for SSR 2011 is based on Vista/W2K8 so you'd better use a driver for this OS.

*** Please mark thread as solved if you consider this to have answered your question(s) ***

talecue's picture

OK thanks.

 

Version is  SP2 (10.0.2)

I also installed vista, 2003, 2000 / I have not 2008 driver file.

So, I decide to install another system, this system running OK.

 

My customer decide to buy SSR and same issue is occure then I will open the case.