Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Can't "associate with media set"

Created: 06 Aug 2012 | 7 comments

This is a new installation of BE 2012.  When I right-click on a tape the option for "associate with media set" is grayed out.  Why is that?

Comments 7 CommentsJump to latest comment

David Palmerston's picture

Possible obvious - have you created any media sets yet?

No insult intended...

JohnB352's picture

No, not insulted.  Yes, that was the first thing I did was create two media sets.

Backup_Exec's picture

Hi

Please check below link ,which describes how to do it in BE2012,
http://www.symantec.com/docs/HOWTO73337

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

JohnB352's picture

Yes, those were the instructions included with BE.  I followed those.  It's grayed out.

Kiran Bandi's picture

Try an inventory operation on media and see if that enables the option to assoicate with media set.

KRedd's picture

The tapes which your mentioning are any DISK Cartridges like RD-X or RD 1000 ???

If so then check with this article http://www.symantec.com/docs/TECH191513

pkh's picture

You are replying to a 2 months old discussion???