Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Can't back up Exchange: "Cannot log onto MAPI with specified credentials"

Created: 15 Nov 2012 • Updated: 15 Nov 2012 | 3 comments
This issue has been solved. See solution.

I'm trying to use the Exchange Agent so we can take advantage of Granular Recovery Technology.  We have one Exchange server (2003) and both it and the backup server are running Windows Server 2003 Standard.  We're using Backup Exec 2010 and have the Exchange Agent installed.  Right now I'm testing, so I'm doing a Copy job to avoid interfering with our current backup schedule.

If I run the backup to disk, it completes successfully and I can browse through down to the level of individual emails in the Restore window, as expected.  But when I try to back up to tape, I receive the following:

If I set the job to use Advanced Open File Option (on any setting), I get the following:

I'm just using an LTO1 tape, since the backup is only about 25MB and fits easily on an LTO1--so it can't be because it's an enormous job (we're a small shop).  I'm using the credentials for the Exchange admin account on our network, and I've installed all the hotfixes that show in LiveUpdate.  Anyone know what to do about this?

Comments 3 CommentsJump to latest comment

Donald Eady's picture

http://www.symantec.com/docs/TECH184449

Verify that the logon account has appropriate rights 

 

·               Act as part of the operating system  

·               Backup files and directories

·               Create a token object

·               Log on as a batch job Log on as a service 

·               Manage auditing and security log (BE 2010 R3 and later)

·               Restore files and directories

·               Take ownership of files and other objects

additionally verify that the logon account has an active and unhidden mailbox

 

1.      The account must be an Exchange Full Administrator (Exchange 2003), Exchange Organization Administrator (Exchange 2007), and Organization Management (Exchange 2010) at the top level of Exchange.

2.      The account must be either a Domain Administrator (Recommended, ensure that Domain Admins is a member of the Local Administrator's group on the Exchange Server) or a Local Administrator on the Exchange Server.

3.      The account must have an active mailbox on the Exchange Server.

4.      The account must have received an e-mail via the mailbox.

5.      The account must have sent an e-mail via the mailbox.

6.      The account must be named so that it is unique within 5 characters.

7.      The account must be visible to the Global Address List, not hidden.

8.      Make sure the default system logon account of Backup Exec and Backup Exec Service Account are the same

http://www.symantec.com/docs/TECH184449

 

I hope this posting was helpful

  

SOLUTION
Leon Baradat's picture

That was it, DonaldEady!  The account was hidden from Exchange address lists in Active Directory.  I unchecked that option, and the job ran successfully.  Thanks!