Video Screencast Help

Can't connect to BE server

Created: 15 Jan 2013 | 8 comments
TRP's picture

Hi all :)

Odd problem has just cropped up. All of a sudden when I try to open BE 2012 (on the actual BE server) it asks for logon credentials.

Nothing has changed regarding this and when I type in the appropriate creds I then get a "could not connect to server" error and under additional info it says that the BE management service was unable to start... although it and all the BE services are started.

Anyone know what might be causing this?



Comments 8 CommentsJump to latest comment

Backup_Exec's picture


As you have not given any error for management service why it is not starting ,I would request to given the error message in event viewer once by going to application tab and system tab.

Have you tried restarting the server once and then checked

If the error in event viewer is come thing similar the would request you to open a case with Symantec as this issue is been still investigated

the Application event log also contains an Event ID 0 message: "BackupExec Management Service startup in EXCEPTION mode"

Hope that helps



Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

TRP's picture

good thinking :)

event viewer error for BE management service:

Event Type: Error
Event Source: Backup Exec Management
Event Category: None
Event ID: 0
Date: 16/01/2013
Time: 9:58:40 a.m.
User: N/A
Computer: SERVER4
An exception occured starting Backup Exec Management Service:
System.ApplicationException: Failed to connect to the database.
   at BackupExec.Management.Components.DataAccess.DataAccessManager.Init(String configFile)
   at BackupExec.Management.Components.Common.ComponentBroker.Init()
   at BackupExec.Management.Server.ServerCommon.Start()
For more information, see Help and Support Center at
pkh's picture

Make sure that the BE SQL instance BACKUPEXEC and all the BE services are started.  If the BE SQL instance is not started up, the BE services will not start.

TRP's picture

yes they are all started. Thats the thing, although the error says a service isn't started they are all started

VJware's picture

It will show the service as running, however since it started in exception mode, the error is reported about the service not running..

Would recommend contacting support so they can check as to why the connection to the database cannot be made.

santoshpawar's picture

I will suggest you to once try to repair the backupexec database through BEutility. And then try...

TRP's picture

Same. I have removed and reinstalled BE...same

zafar1907's picture


Check this forum hope this will help you,

Thanks and Regards,

Mohammad zafar

Please Mark as solution if this comment solved your Issue....