Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Can't connect to Ghost cast session with AIO only

Created: 16 Jan 2013 | 4 comments
Medwards15's picture

Hi

I am using Ghost version 11.5.1.2266 and I am trying to reimage an All-In-One that I have. The unit connects to the network fine up until I get to the point after entering the session name where it just seems to sit there trying to locate the session. I have tried creating a Ghost boot usb which worked at one point about 4 months ago but now seems to have no affect on it at all. So far it is only All in one systems that I am having this problem with; standard towers are not affected. The model numbers of the All in Ones are : MS-AC73 and MS-6637

I am not as experienced with servers as I am standard so please be gentle with the server jargon

Please Help I need to build 40 more All in Ones next month and need this working

Comments 4 CommentsJump to latest comment

EdT's picture

Need more information. 

How do you know that the computer connects to the network OK?  Can you ping the Ghost server? Is the machine getting a valid IP address?

I am not familiar with All in Ones - who are they made by?  Are you using MSDOS or WinPE as your virtual boot environment?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Medwards15's picture

The client is getting an IP address perfectly the issue comes when trying to connect to a specific ghost cast session. These specific All in ones are made by MSI and it seems to only be these ones.

I'm using WinPE

I was wondering if there were drivers that I needed to install for these specfic systems or should it already be in the server?

 

 

EdT's picture

If you are using the version of WinPE that comes with Ghost then you need to ensure that Vista 32 bit drivers (WinPE uses vista kernel in this version) are added for any NIC and SATA chipsets that are present in the range of hardware you wish to support.  If you are getting a successful network connection using WinPE then exit to a command prompt and make sure you can "see" the hard disk(s) on your AIO. If you cannot, then you need to add SATA drivers. Remember to select them in Ghost Boot Wizard after you have added them, before recreating your boot image.

This technote may help:  https://www-secure.symantec.com/connect/articles/do-i-have-correct-driver-winpe

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.