Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Can't connect to Ghost server to create a new image.

Created: 09 Apr 2014 | 8 comments

I just received a few new DELL Latitude E7440 Laptops, and I am trying to create an image for them. I tried adding the drivers that I downloaded from DELL to the WinPE template, but it did not work.

I have downloaded every imaginable driver and added it to the WinPE template, but still no luck. The drivers that come with the laptop are: Intel I2xx/825xx 10/100/1000 Ethernet Network Drivers.

What can I do to make my laptop connect to my server?

Operating Systems:

Comments 8 CommentsJump to latest comment

EdT's picture

If the NIC chipset is the 82579, enter 82579 into the search engine for this forum and find the past threads where download locations for working drivers have been posted.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Zounglas's picture

Thanks for the reply, I did search with the suggested chipset, and I did download ALL of the drivers that were suggested, but I am still experiencing the same problem.

EdT's picture

The next step is to give us full information on your exact version of Ghost, and exactly what error messages you are getting.  After all, there is no real indication that the problem is due to the NIC drivers other than your reference to the NIC chipset. I presume you have not ignored the potential need for SATA drivers as well.

Finally, you are adding Vista 32 bit drivers to your WinPE and then making sure they are selected in Ghost Boot Wizard before you recreate your WinPE boot image.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Zounglas's picture

OK,

The Ghost Version is 11.5.1.2266 - The Windows PE version is: 2.0

The exact error message is: ghosterror.jpg

"Unable to establish connection with session <1>.

Check that the Ghostcast server application is ready to accept clients! <10030>."

I am adding the Vista 32 bit drivers, and I am making sure that they are selected when I create the WinPE template.

The SATA settings on the BIOS are set to RAID on (my other options are AHCI and SATA off)

What happens: I boot off of the Ghost CD, I enter the reqired parameters, and the Laptop is displaying "Attempting to contact session <1>..." for about  5 minutes and then the error window is displayed with the above message.

All along, I am watching my GhostCast Server and there is no client connected (and that is why I assume that it's the NIC drivers).

Zounglas's picture

Also, I have a full support contract with Symantec, but for the life of me I can't find a number to call.....

And another thing is that I am using the same desk (network connection, ghost CD, and server) with many other PCs and Laptops and I am ghosting all day without any problems.

EdT's picture

There is a support number in the sticky posting at the top of this forum which discusses various patches available for Ghost.

I suggest you give support a call and just run this by them, as it may prove to be one of the issues that a patch addresses. There is also a later version of Ghost available than 11.5.1 for holders of support contracts which again may be helpful to you.

Check out this article:

https://www-secure.symantec.com/connect/articles/d...

This describes how you can test candidate drivers from the WinPE command line without having to rebuild your image each time.

While at the command prompt, can you do an ipconfig /release and ipconfig /renew to test that the NIC is able to communicate with the DHCP server?

Finally, have you tried the same machine each time, or have you tried more than one?  Sod's law states that you can spend hours chasing a problem with drivers when it is a hardware fault that is the problem. It would not be the first time in this forum, I can assure you!!!

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Zounglas's picture

Thank you EdT,

I finally got in touch with support and it seems that the problem is with the WinPE version (and some other things).

Newer machines are using UEFI technology, and that requires a newer build of WInPE to utilize it. Here are instructions for making a WInPE 4 Ghost boot disk. Please note that WinPE 4 uses Windows 8 drivers for network support in the preboot environment. I have included a link to the drivers for the Dell Latitude E7440.

How to create Ghost uEFI boot media with batch files.

http://www.symantec.com/docs/HOWTO93846  

Drivers:

http://www.dell.com/support/drivers/us/en/04/Product/latitude-e7440-ultrabook

The whole process also requires that you login to the Symantec FTP site to download the new WinPE as well (GSS_251_uefi_64_5560.zip)

I hope this helps others in the future.

Terry BU's picture

its only going to get worse.  Newer hardware isnt necessarily getting VISTA drivers, and you need those to use the built in Ghost Boot Wizard builder.  It uses PE2 (built off of VISTA), which is why you need the VISTA drivers even if you are restoring somethign else to the machine.