Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Can't connect to internet since downloading Symantec

Created: 14 Nov 2009 • Updated: 07 Jun 2010 | 5 comments
This issue has been solved. See solution.

I was offered a free download of Symantec through my graduate program, and downloaded it onto my boyfriend's HP laptop since I have a Mac and no security issues.  He has not been able to connect to the internet since.  I have tried every method of troubleshooting I can think of, but I'm just not that PC-savvy.  Unfortunately neither the guy at Radioshack (where he bought the computer) nor HP tech support can figure out the problem.  Both are blaming it on symantec, so I uninstalled it for him.  He still can't get online. I've turned his firewall off, that did nothing, I turned it back on that did nothing.  I've restarted the computer after each attempt to change whatever settings, but to no avail. The most frustrating thing is that he is connected to our wireless network and the connection is strong with all bars- he just can't get the browser to connect to the internet.  The guy at RS told him to re-install his browser- but how?  He can't get online to download the install file. Does anyone else know what to do?  This is just as big of a headache as dealing with a virus.

Comments 5 CommentsJump to latest comment

Aniket Amdekar's picture

Hi,

PLease try the artile below:

https://www-secure.symantec.com/connect/articles/h...

If he command provided does ot help, then
run a command in command prompt: ipconfig/all

then, try to ping the default gateway. If you can ping the D.G., then ping the dns server address you see in the output of ipconfig/all command.

If you are able to ping the dns server, then run a command : nslookup symantec.com

if you are getting the ip address of symantec.com as an output, then you can try the command : telnet symantec.com 80

if you get a blank screen, there there no problem with the network, its probably the browser issue.

Aniket

P_K_'s picture

Go to the command prompt and type  IPCONFIG.

What is the ip address that you get ?
Now ping the  Default gateway..If you get a reply from the Default gateway then ping 4.2.2.2 if there is a reply from 4.2.2.2 then ping google.com and if there is reply from google also then go to the  TCP /ip setting and give a static DNS.
DNS1: your default gateway
DNS2 :4.2.2.2

If you don't get a reply from 4.2.2.2 if seems that there is a issue with the internet connection. Now since you have mentioned that your MAC is going online Assuming that you guys are connecting to the same network , there should be no issue with the network.

In the command prompt type:

NETSH WINSOCK RESET CATALOG then reboot the machine and try the steps again of pinging

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

SOLUTION
flerj838's picture

OK, I appreciate the responses, but you're going to have to dumb it down and fill in a few blanks, as I said I'm a mac person, but as I failed to mention my boyfriend is borderline computer illiterate. So between the two of us trying to figure out what you're saying with regards to a Vista machine is like reading a foreign language. Where does one go on a Vista machine to enter a command prompt?  Where do I go to type this in?  It is definitely not the internet that's the problem, I'm online on the same wifi network, and my boyfriend's computer is also connected to the network, it just won't make that final jump and connect to the internet. 

flerj838's picture

OK, I found the command prompt window through the help screen, but nothing yet.

First I tried

netsh winsock reset catalog

which brought up "this requires elevation."  I rebooted the machine anyway and nothing. 

Next I tried typing  "ipconfig" and that brings up several lines of
"Media state........: Media disconnected
Connection-specific DNS Suffix   .:

Tunnel adaptor Local Area Connection*6:"

And then it repeats several times except the number after LAC keeps changing- it jumps from 6 to 14, 50 16 to 17. 

???

Grant_Hall's picture

Hi,

Yeah this is a slightly annoying feature of vista (UAC) that is causing you grief. Try following the steps in this article to run the command prompt as an administrator http://www.howtogeek.com/howto/windows-vista/run-a....

Hope this helps,
Grant

Please don't forget to mark your thread solved with whatever answer helped you : )