Video Screencast Help

Can't Create boot cd for Realtek PCIe GBE NIC for Win 7 64 bit

Created: 08 Jun 2011 • Updated: 10 Jun 2011 | 4 comments
This issue has been solved. See solution.

I am using GSS 2.5 build 11.5.1.2266 and have been trying to create a network boot disk for the Realtek card listed in the subject line.  This is for a Win 7 64 bit HP system. I tried downloading and using the 64 bit driver from HP and from Realtek.  I have been trying to create a boot CD using the GBW and chose WinPE 512 and have imported the drivers and checked the box for Win 7 64.  When I tried to boot the computer using the CD, it acts like it it loading but then give the error 53, unable to find the network server.

Does a 64 bit system need to run ghost64 instead of ghost23.exe?  I have tried adding the ghost64.exe as well as the NIC driver files to the WinPE image but that didn't seem to help either.

Would the 2269 patch resolve this?

Comments 4 CommentsJump to latest comment

Nitin's picture

Hello,

You need download and add the Vista 32 bit drivers into the Winpe boot package. Create the boot package and try. Let us know the results.

Regards,
Nitin

If you feel your issue has been addressed to, please use the "Mark as Solution" link for the relevant thread

mustang55's picture

Thanks so much for your help.  I sure wasn't having any luck trying to use Win 7 drivers.

 

EdT's picture

Regardless of what operating system is present on the hard disk you are planning to image, you are in fact booting WinPE, which is based on the 32 bit version of Vista, so needs 32 bit Vista drivers as Ghosti has indicated above.

(You only need Ghost64.exe if you are hot imaging while running Win 7 64 bit.)

While WinPE is running, your hard disk is just a device with a bunch of NTFS sectors which need imaging, so the actual operating system present on the drive is of no consequence.

However, do bear in mind that you may also need to add the appropriate SATA drivers (again vista 32 bit) for your machine, as well as the NIC drivers, should you find that you cannot access the disk once your networking issues are sorted out.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

SOLUTION
j0shu4's picture

This solution works for a Dell N5010 with a Realtek RTL8103T as well.