Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Can't delete a dedupe folder that I want gone

Created: 13 Mar 2011 • Updated: 14 Mar 2011 | 3 comments
This issue has been solved. See solution.

I'm starting over on a dedupe folder on one of my media servers. I erased first then deleted from BE. The folder says it is still there and when I try to delete it says it is still in use and I can't delete. I have stopped all the BE services and rebooted. When I go to look at the computer D drive it tells me it is all free space but I want to get rid of the whole folder. It shows that it is still there.

 

Any ideas?

Comments 3 CommentsJump to latest comment

CraigV's picture

2 things you can try:

 

1. Running a repair of the BEDB using BEutility.exe.

2. Running a repair of the software using Add/Remove Programs.

 

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

Some users have reported that uninstalling and then installing just the dedup option solves this problem.

macpiano's picture

I ended up de-installing BE itself as I am still in test mode so to speak. That worked.uninstalling the dedupe option seems like that would work.

SOLUTION