Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Can't disable auto-protect

Created: 07 Jan 2009 • Updated: 21 May 2010 | 1 comment

Trying to install some software that doesn't seem to like auto-protect.  Trying to disable it by clicking on the menu that comes up when I right click the Symantec icon in my system tray and/or by disabling it in the application itself.  I get the red circle with the line through it to show up on the Symantec shield for a second or two, then Symantec reenables itself.  How do I disable the app for 30-60 minutes at a time?  I'm fairly sure I'm the administrator since this is a stand alone machine.  I'm guessing this is simple, but I just can't figure it out...  Thanks!

Comments 1 CommentJump to latest comment

Silent Knight's picture

There's probably a policy configured in the SSC somewhere to aumatically restart Auto-Protect after it's been stopped after a certain amount of time.

 

You'll have to find where the policy is set and disable it or extend the timeout.

 

If you open the SSC right click whichever container the machine is in and select All Tasks > Symantec AntiVirus > Client Auto-Protect Options and select the Advanced Tab. You'll see a box at the bottom right with the heading Automatic Enabler, this is used to restart Auto-Protect.