Video Screencast Help

Can't Edit General Section of Policy

Created: 19 Dec 2011 | 4 comments

I upgraded from PGP 3.0 to 3.2.  Now whenever I go into any policy and click on "edit" under the general section I get

"An Error Has Occurred
An unexpected error has occurred. Please check the logs for details."

I can't find anything about this in the log.  Unless the following error is related:

"validation error loading ovidprefs file /etc/ovid/prefs.xml : email-from-address is a required field. Trying to load without validation."

That's the only error I can find in the log.  This did work before the upgrade.


Comments 4 CommentsJump to latest comment

jjpenney's picture

Are you checking the 'Administration' log for any errors?

jessicadel's picture

yeah that's where I see the prefs error which is the only error in there

Julian_M's picture

Same issue was resolved in this thread.

Please mark post as solution if works

When you consider the issue resolved, please click Mark As Solution on the post that best provided the solution.

pgp_hdw's picture

... entering an email address inside the <boomerang> tag:

1.     Via ssh, open /etc/ovid/prefs.xml using your favorite Linux text editor.

2.     In that file, inside the <Boomerang> tag but not inside the <service-info> tag, add the following entry:


3.     Populate the tag with the desired email address.

4.     Save and exit the file.

5.     Restart the necessary service to implement the change by running the following command: pgpsysconf --restart pgpuniversal now


Hoping it works for you, too! Good luck!!! :-)