Video Screencast Help

Can't Execute Client Patch

Created: 04 Jan 2008 • Updated: 02 Mar 2009
So, the MR-1 experience hasn't been all rainbows and unicorns for me so far.  I finally figured out that there was no patch for the SEP servers, and begrudgingly did a full install.  That seems to have gone okay, at least no errors, but I've got some issues:
 
1.  I can't run the client patch on my Vista client base.  Executing the .msp on a machine fails with a rollback, and produces this bit of drivel in the install log:
 
 
=== Logging stopped: 1/3/2008  18:04:20 ===
MSI (c) (9C:DC) [18:04:20:221]: Product: Symantec Endpoint Protection - Update '{BFB91512-99A4-43A2-BA0F-059882B0C21D}' could not be installed. Error code 1603. Additional information is available in the log file C:\Users\swh4950\AppData\Local\Temp\MSIe8ffb.LOG.
MSI (c) (9C:DC) [18:04:20:223]: Windows Installer installed an update. Product Name: Symantec Endpoint Protection. Product Version: 11.0.1000.1375. Product Language: 1033. Update Name: {BFB91512-99A4-43A2-BA0F-059882B0C21D}. Installation success or error status: 1603.
MSI (c) (9C:DC) [18:04:20:224]: Note: 1: 1729
MSI (c) (9C:DC) [18:04:20:225]: Product: Symantec Endpoint Protection -- Configuration failed.
MSI (c) (9C:DC) [18:04:20:225]: Windows Installer reconfigured the product. Product Name: Symantec Endpoint Protection. Product Version: 11.0.1000.1375. Product Language: 1033. Reconfiguration success or error status: 1603.
MSI (c) (9C:DC) [18:04:20:226]: Attempting to delete file C:\Users\swh4950\AppData\Local\Temp\20be8ffc.msp
MSI (c) (9C:DC) [18:04:20:227]: Unable to delete the file. LastError = 32
MSI (c) (9C:DC) [18:04:20:232]: Grabbed execution mutex.
MSI (c) (9C:DC) [18:04:20:232]: Cleaning up uninstalled install packages, if any exist
MSI (c) (9C:DC) [18:04:20:233]: Attempting to delete file C:\Users\swh4950\AppData\Local\Temp\20be8ffc.msp
MSI (c) (9C:DC) [18:04:20:236]: MainEngineThread is returning 1603
=== Verbose logging stopped: 1/3/2008  18:04:20 ===
2.  What I really want to do is create a new install package.  However, when I go to create a package, using the files from the CD, in the SEPM\Packages folder, I get this error: "Error".  I didn't find that too helpful, but maybe someone more familiar with Symantec products will know what the error code means.
 
3.  Now that I have applied MR-1, very few of my clients are connected.  That is, I see only about 15% green dots.  Before, most everyone was connected during regular business hours.
 
4.  Some clients are now reporting that their server is "Offline."  However, logs show that there clients are connecting to a management server at normal intervals.  Furthermore the console reports their definitions are from before the update (4-5 days ago), but the client reports newest defs.
 
5.  Several items on the Home tab (Virus definitions distribution pie chart is one) and Monitors aren't working or are blank.  Actually, today, monitors isn't working at all, it just flashes the load bar.  That's a new symptom, I guess.
 
Anyone have any ideas about any of this?