Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Can't get update from version10.0.0 PGP WDE

Created: 18 Oct 2011 • Updated: 20 Oct 2011 | 2 comments
This issue has been solved. See solution.

I have been getting error messages when booting my laptop.  I have finally determined it is the PGP WDE which will not update.

I get an error message which says: Product manifest from the PGP Corporation update server fails the integrity check.

 

I got someone at Symantec to send me a link and info to update the program to 10.2.  After running the program from the link on the website,

nothing happened to update the software and I still get the "product manifest" error.

 

Any ideas?

Comments 2 CommentsJump to latest comment

SSolo's picture

currently running version 10.0.0 of WDE

Windows XP pro environment

Julian_M's picture

Please, contact Customer care and ask them to make 10.2 available for you.

Customer care:
http://www.symantec.com/business/support/assistanc...

 

Then go to fileconnect.symantec.com, enter your serial number, and download 10.2

You can also try 10.2 for 30 days:

http://www.symantec.com/business/theme.jsp?themeid...

 

Regards

When you consider the issue resolved, please click Mark As Solution on the post that best provided the solution.
 

SOLUTION