Video Screencast Help

Can't install BE2010 Agent on Windows Server 2008 R2

Created: 11 Mar 2010 • Updated: 11 Dec 2012 | 5 comments
This issue has been solved. See solution.

I tried to push-install the Backup Exec 2010 Agent on several Windows Server 2008 R2 servers, but get an error 183 (which indicates that the network connection should be a problem). I tried copying the agents to the local drive of the Windows 2008 servers, but that also doesn't work. I get an error that the Backup Exec software has stopped working.

What else can I do?

Comments 5 CommentsJump to latest comment

CraigV's picture

Hi,

If your network copy failed, that's an issue with your network, not BEWS. I'd check that ou!
Where do you get the error that the BEWS software has stopped working, and what is that error precisely?

Laters!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

EJ Terpstra's picture

Well, it looks like there are no network issues. While push-installing the client, we see the files appear on the c drive of the 2008 server. When BE tries to install, it comes with errors. (first 183, later 1603).

We disabled the Windows Firewall, the virusscanner and the User Access Control. On one server it finally did work (why? we don't know). When we install the client locally we got the next error: Sidebyside event id 59.

SystemsAdminAS's picture

Have you tried installing the agent on the server locally from an installation disc?  We had to do this with one of our server 2003 R2 boxes as I couldn't get push-install to work either - the main reason was that the BE server needed SP3 and some other hotfixes (but I did not know that at the time).

So, installed the agent locally, pointed it at the media server, copied the RAWS folder from the updated BE server and installed each update locally on the agent.  This had to be done because the Bulk update utility for agents was also hanging on everyupdate attempt until I installed enough hotfixes where it worked - from base install of 12.5 agent, there were 22 updates needed according to the bulk updater, but I had to install the oldest 20 updates or so until the push updates worked.

CraigV's picture

Hi there,

Any news here...?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

EJ Terpstra's picture

Well. Yes, but only since yesterday. We replaced the networkcard (US Robotics) for an Intel. Since that USR card was in the backup server we had some troubles on the other side of our network. We didn't directly think of that but finally we disabled that network card (which changes are made on the network since the troubles?) and the troubles on the network were over. After replacing the card, the client install also worked fine. 

SOLUTION