Video Screencast Help

Can't install NetBackup 7.5 with UAC turned on

Created: 13 Sep 2012 | 4 comments

I need to install NBU 7.5 on a Windows 2008R2 server. But when I run the installer (even when I select "Run as Administrator") the install fails. What happens is the setup.exe runs but disappears and runs forever and nothing happens. I then need to kill the task in task manager to run setup again.

I see in the NBU install guide it asks me to "log on as the official administrator". But how can I do that? I can turn off UAC but I don't want to reboot it because people are using the server.

Note: To install NetBackup on Windows 2008/Vista and

Windows 2008 R2/Windows 7 UAC-enabled environments,

you must log on as the official administrator. Users that are

assigned to the Administrators Group and are not the official

administrator cannot install NetBackup in UAC-enabled

environments. To allow users in the Administrators Group

to install NetBackup, disable UAC.

Comments 4 CommentsJump to latest comment

Yasuhisa Ishikawa's picture

Just log in as built in administrator user which is created at initial OS installation.

BTW, are there any relevant logs in Event Logs? Dou you have enough free space on system drive? Enough physical memory available? Have you wait for several minutes? Checked CPU load and usage? I /O as well.

Authorized Symantec Consultant(ASC) Data Protection in Tokyo, Japan

Mathew Burke's picture

yes there is enough disk space 6GB on C: and 255GB on D:

8GB RAM

Waited for 12 hours (I just left it logged on)

I will try as the 1st default account I have not tried that yet.

 

 

 

Mathew Burke's picture

No logging on even on the local console, with the origional account that installed the system. Does not work.  setup justs runs forever, does not show on the local console. CPU hovers around 0%

 

 

captain jack sparrow's picture

i see it's win2k8 family, perhaps install logs would be helpful to us..

Unhide folders, and navigate to below path

C:\ProgramData\Symantec or C:\ProgramData\Veritas

there you would find install summery of your attempts.

Post it here for analysis.

BTW did you checked DCOM permission for user you are trying to install NBU

 

 Cheers !!!

CJS