Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

can't install OPS centers + error 1719

Created: 27 May 2013 | 11 comments

120px_error_install_OPS.jpg

I am trying to install OpsCenter 7.5 Server on Win_2K8_R2 SP1, but can't complete. Error 1719. The Windows installer services could not be accessed. This can occur if you are running windows in safe mode, or if the windows installer is not corectly installed. contact your support personnel for assistance

pls help me!

Operating Systems:

Comments 11 CommentsJump to latest comment

inn_kam's picture

 

Check these solutions

 

1.http://www.symantec.com/business/support/index?page=content&id=TECH189967

 2.in the NetBackup console (NOT the OpsCenter GUI), go to "Host properties", right-click on your master server and choose Properties. In the window that opens up click on Client attributes and verify that the OpsCenter Windows host is in the list of clients for the master

 

3.NetBackup 7.0 client software installation fails with MsiInstaller errors reported in the Windows Application Event log.

Article:TECH128644  | Created: 2010-01-10  | Updated: 2010-10-05  | Article URL http://www.symantec.com/docs/TECH128644
 

 

ducnt@hpt.vn's picture

i try clear file license when install, but not work

inn_kam's picture

Instead of using the GUI method to perform the client installation, use the NetBackup script method, specifically:

silentclient.cmd

This script is located on the installation media for NetBackup 7 in:
\<media path>\PC_clnt\x64\silentclient.cmd

Use of this method requires editing certain fields within the silentclient.cmd script, so the installation image should be copied on to a local file system or network share.

The following fields will need to be modified within the script to reflect the environment:

SET CLIENT=<This computer>
SET MASTERSERVER=<master server>
SET ADDITIONALSERVERS=<media servers>
SET INSTALLDIR=C:\Program Files\VERITAS\    (if installing to location other than the default)

tom_sprouse's picture

ducnt, 

Reboot the OpsCenter Host, and try using the Run As Administrator option when running the setup executable.

If you continue to recieve the same error, perhaps try reviewing the following MS thread on the MSI error:

http://social.technet.microsoft.com/Forums/en-US/winserverManagement/thread/e22564e1-d08f-4291-9f74-02cb069ae226/

 

If you have any questions, please let me know.

 

--Tom

 

Note: If this post provides you with a solution don't forget to mark the discussion as solved...

 

Mux's picture

I am also getting the same error. I tried clearing the temp as mentioned above. But it didnt help.

 

This is a server installation. So I cant use silentclient.cmd 

I am trying on windows 2008 R2 SP1 x64 bit server.

Do we have any fix for this issue?

 

  120px_ca.JPG

ducnt@hpt.vn's picture

Thanks Tom,

I installed OPS center by install silent install

I don't know why, may be symantec endpoint protection was block it

thanks all,

inn_kam's picture

Hi

ducnt@hpt.vn

i give suggestion of silent command ,kindly note

Instead of using the GUI method to perform the client installation, use the NetBackup script method, specifically:

silentclient.cmd

This script is located on the installation media for NetBackup 7 in:
\<media path>\PC_clnt\x64\silentclient.cmd

Mux's picture

oh..k i followed http://www.symantec.com/business/support/index?page=content&id=HOWTO71640 and installed Opscenter using silent method.

 

It worked fine. But still donno why the normal method failed...

Mux's picture

i contacted the support to know the reason and give me the below explanation.

 

" It happens to be an issue with naming convention which causes such problems while installing 7.5 on windows 2008 machine. So, we have this silent installation method. But this have been taken care in next version of opscenter i.e. 7.6" ....

 

 

Pinku's picture

Similar issue we have faced while upgrading to 7.5.0.6 on win 2008 machines. Which got resolved by removing IE10, and installing IE9.....

Please try that also.

Avi_Mas's picture

Thanks Pinku

Removal of IE 10 solved the issue.