Video Screencast Help

Can't logon to SEPM console

Created: 05 Dec 2007 • Updated: 21 May 2010 | 11 comments
I have installed the SEP Manager successfully on a customer's server but I can't seem to logon despite giving the correct login name, password, server(localhost) and port(8443). I have installed using the default settings and have also installed Java JRE 1.5. 
 
Have tried using a different port (other than 8443) but no luck there.
 
I am still a newbie with servers so I am still not familiar with the jargon. Please help.

Comments 11 CommentsJump to latest comment

Ben Blackmore's picture
B_K,
 
I had a similar issue when I first installed the mangement console. Although I had it working without issue for 3 days, then one morning I tried to start it up and login, and it wouldn't let me, even though, like you, I supplied the correct username, password, and server:port credentials. No matter what I tried, it wouldn't let me logon.
 
Only way around it, I found, was to uninstall, then re-install. Not great, but there didn't seem to be any other way!
 
HTH
 
Ben
Eck's picture
I ran into a similar issue.  The problem was with IIS being set to require SSL (due to another site being installed on that same server).  In the IIS Manager check the settings in Website Properties --> Directory Security --> Edit under Secure Communications --> make sure Require SSL is not checked.
 
As soon as I made that change and restarted IIS, SEPM fired right up and I was able to log in.
 
Hope that helps.
 
--Adam
Black_Knight84's picture

Thanks Ben but that's exactly what I did. Tried 4 times but no result.

Checked the event logs and found that the semsrv service stopped with a Java -1 error. This errors coincided with the times I have failed to log on to the console.

Have also tried with JRE1.5, then JRE 1.6

Have tried to troubleshoot according to the article on this link http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007101711103548
but, if memory serves me right, there is nothing in the server's setting that deviated from the article's settings, so it should have work properly.

Not sure if this is related but I have tried to change the database password in the SEPM Configuratation wizard but it wouldn't let me.

Found the following event logs too.

-Cannot register URL prefix 'http://'':80/' for site '1',  Site has been deactivated. The data field contains the error number. Event ID 1004
-Unable to bind to the underlying transport for 0.0.0.0:80. The IP Listen-Only list may contain a reference to an interface which may not exist on this machine. The data field contains the error number. Event ID 15005

Anyhelp or suggestion is appreciated. Thanks guys for sparing the time.

Ben Blackmore's picture
B_K,
 
Can you provide your IIS setup? How many web sites are running on the SEPM server, what ports, IP adddresses etc.
 
For referance, we have 2 web sites, the default site, which we use for certificate enrollment, identifier 1, and the SEPM web site, identifier 2. The IP details for the SEPM site are:
IP = All Unassigned
TCP port = 80
SSL port = none (even though we connect to localhost:8443)
home dir = "C:\Program Files\Symantec\Symantec Endpoint Protection Manager\Inetpub\", with read, log visits & index resource all checked
Application name = blank
starting point <Symantec Web Server>
execute perms = none
App pool = DefaultAppPool
documents = default
security = enable anonymous
http header & custom errors = usual
ASP.NET = 2 .0.50727
 
Compare your site details, or post them back here, just incase anything has changed!
 
HTH
Ben
Black_Knight84's picture
Thanks Ben,
 
Will post the settings when I am able to get them. Recently I have contacted the Symantec tech support and after outlining the problem to them, they have suggested that I remove all previous symantec products on the server. Will post result along with settings.
Black_Knight84's picture

O.k. Have tried suggestions from tech support but still no luck. Removing all previous Symantec products did not work. So I compared the IIS settings that Ben has posted. There were some discrepancies, but I think that is because I use the default website settings. Anyway, on my last try, I did tried to used the custom website settings but still can't log on.

IP = All Unassigned
TCP port = 80
SSL port = none
home dir = "C:\Program Files\Symantec\Symantec Endpoint Protection Manager\Inetpub\", log visits & index
                   resource checked. (I think I forgot to check the read box)
Application name = blank
starting point <Symantec Web Server>
execute perms = none
App pool = DefaultAppPool
documents = I assume that the "Enable default content page" box must be check.
security = "Enable anonymous access" box is checked.
                  (I assume the username and password is the server's loginame and passwordm, right?)
http header = Nothing is check. All empty.
custom errors = usual
ISAPI Filters = empty
ASP.NET = ? Can't find the version. I have checked on the net, and they mentioned something about a tab in IIS
                       to check the version but I can't find it.

Is it normal that when I try to start the Symantec Web Server that is stopped, an error pops up " The process cannot be access the file because it is being used by another process" ?

Thanks for your patience.


Alan Toh's picture
I had t happened once and I went to services and found out that SEPM service was not started as intended....it was set to automatic and 3 retries. So in the end I manually start it and I was able to log in to SEPM.
Black_Knight84's picture

Tried that before. I manually restart the service but it stop again once I try and fail to logon.

Black_Knight84's picture
Guys,
 
I think I just found the source of my troubles. I have just compared the problematic server with another server that is serving as a controlled subject. I noticed that the server(the controlled subject), installed with IIS (but without SEPM install) has it's default site running, whereas with the problematic server, (I have uninstalled the SEPM, removed and add IIS again), it's default site has been stopped. Can anyone help me get the site running? Everytime I try to start up the website, I received the message that another process is using the file.
 
 
Thanks.
Black_Knight84's picture
It's me again,
 
          I think my port 80 in used by an unidentified software. I was using a utility I just downloaded called CurrPorts and it stated my port 80 was used an unknown process with a remote address of 65.19.169.xxx with the name STN-Clientxxx, and is currently in a state of "Time Wait". I am installing SEPM on another server, but I am afraid that if I meet this problem again in the future, I might not be so lucky as to have another spare server to work with.
 
Thanks guys on any suggestion and help.
jeffwichman's picture

Here is something that I found while testing SEPM in our network.  We had all kinds of trouble getting SEPM to run and we thought we had it licked when we prevented our server team from customizing the server but it ended up still  having issues.  Last weekend I decided to test something out... Normally we install all applications on the F drive and keep C strictly to OS files.... after removing SEPM and installing on the C drive all the issues we had were gone.  If you are running SEPM on a drive other than C try removing and installing there.

Good luck