Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Can't map to network storage after booting from ssr2013 recovery disk

Created: 27 Feb 2013 • Updated: 05 Mar 2013 | 4 comments
This issue has been solved. See solution.

I'm trying to recover a win2k8 machine using SSR2013.  I boot from the x64 recovery disk, set up the network and am able

to ping other machines.  I then try to map to my EMC VNXe3100 Network Storage device where my images reside. 

The EMC storage device is in a domain.

I select

 

Folder : \\machinename\share

then select "Connect using a different user name"

 

Username: domain\username

Password: xxxxx

 

I get an error popup saying "An extended error has occured"

I am able to ping the EMC device so I have network connectivity.

 

I am able to map to the same EMC device using a running Win2k8 server machine which is not in the domain

by using the same domain\username and password as I use when trying to map from SSR2013.  I am also able to

map to the same EMC device using the SSR2011 Recovery Disk.

 

Operating Systems:

Comments 4 CommentsJump to latest comment

Chris Riley's picture

Take a look here (although this is an old article): http://www.symantec.com/docs/TECH87824

Try mapping using the net use command - what error do you see?

cindy k's picture

Hi Chris

I found this article which solved my problem

http://support.microsoft.com/kb/2686098

I added the registry key

HKLM:\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters\RequireSecureNegotiate = 0

and can now map.  I will contact the storage device vendor to see if there is a permanent solution on their device as per the article.

Thanks for your reply

Cindy

SOLUTION
TRaj's picture

Request you to mark your comment as Solved.

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"