Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Cant open a technical case

Created: 24 Feb 2013 • Updated: 18 Mar 2013 | 7 comments

Hi guys,

i am getting this error while trying to open a technical support case. I am filling all required data with a valid support contract 

 

CaseOwner_AutoFollowUnFollowCase: execution of AfterInsert caused by: System.DmlException: Insert failed. First exception on row 0; first error: INVALID_CROSS_REFERENCE_KEY, This user cannot follow any other users or records: [] Trigger.CaseOwner_AutoFollowUnFollowCase: line 103, column 1

 

any idea?

Operating Systems:

Comments 7 CommentsJump to latest comment

Backup_Exec's picture

Hi

Please contact Customer Support by calling on 18006344747. So that they can help you to fix the issue with managing cases online by web.

Also you can use below link to use different ways to contact Symantec

http://www.symantec.com/support/contact_techsupp_s...

Hope that helps

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

CraigV's picture

Walid: the other option, while waiting for support to get back to you, is to post the error here and see if anybody can assist you.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Walid's picture

Thank you all for your support.

I will share the issue here as well.

I am getting the below when i try to backup SQL DBs. My troubleshooting scenario revealed that the error is happening while trying to backup a specific DB. This specific DB which is failing the job represents our most critical DB, the applications DB.

 

I tried to backup a single DB, the job went successful. But when i backup our application DB, the job fails with the errors below.
We tried to backup without AOFO it failed as well. Our SQL version is 2008 R2 running on Windows 2008 R2.
 
I am getting the below when i try to backup SQL DBs. My troubleshooting scenario revealed that the error is happening while trying to backup a specific DB. This specific DB which is failing the job represents our most critical DB, the applications DB.
I tried to backup a single DB, the job went successful. But when i backup our application DB, the job fails with the errors below.
We tried to backup without AOFO it failed as well. Our SQL version is 2008 R2 running on Windows 2008 R2.
To note, we have another SQL server with same settings which is being backed up successfully.
Please advise
 
 
 - Snapshot Technology: Initialization failure on: "xx.xx.xx.xx\MSSQLSERVER". Snapshot technology used: No.
The network connection failed during the snapshot. Check the network, and then run the job again.
V-79-57344-65305 - The database server is not responding. Backup set canceled.
V-79-57344-65305 - The database server is not responding. Backup set canceled.
 - Snapshot Technology: Initialization failure on: "\\xx.xx.xx.xx\E:". Snapshot technology used: No.
The network connection failed during the snapshot. Check the network, and then run the job again.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
 - Snapshot Technology: Initialization failure on: "\\xx.xx.xx.xx\C:". Snapshot technology used: No.
The network connection failed during the snapshot. Check the network, and then run the job again.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
 - Snapshot Technology: Initialization failure on: "\\xx.xx.xx.xx\System?State". Snapshot technology used: No.
The network connection failed during the snapshot. Check the network, and then run the job again.
V-79-57344-65301 - The System State resource is not responding. Backup set canceled.
V-79-57344-65301 - The System State resource is not responding. Backup set canceled.
 
Tried all options listed under the knowledge base.
 
Regards,

 

CraigV's picture

Hi,

 

Which version of BE is this?

Have you tried the following:

1. From a command prompt, run: vssadmin list writers. Your VSS writers must all be running and stable. If not, restart the server and try again.

2. Check to see if the RAWS agent stopped during the backup, or is currently stopped.

3. Make sure your media server is fully patched, and that these patches have been push-installed to any remote servers you might have!

Also, it isn't recommended that you use AOFO when backing up DBs...let VSS do it's thing.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

VJware's picture

Is this dB part of the same SQL instance or a different one ? Does a dbcc check come out fine for this dB ?

kaman's picture

Hi

 

Please find the solution below:

 

Problem

"A communications failure has occurred with a SQL Server resource." occurs when attempting to backup an SQL Database.

Error

0xe000ff19 - A communications failure has occurred with a SQL Server resource. V-79-57344-65305 - The database server is not responding. Backup set canceled.

The errors below may also show in the event logs.
Event Type: Error
Event Source: SQLVDI
Event Category: None
Event ID: 1
Date: 3/8/2010
Time: 10:01:44 AM
User: N/A
Computer: SERVER
Description:
SQLVDI: Loc=TriggerAbort. Desc=invoked. ErrorCode=(0). Process=1616. Thread=4376. Server. Instance=MSSQLSERVER. VD=Global\NovaStorBackup_00__0dfb0e38_b466_47af_9c51_7d13107e9b12__SQLVDIMemoryName_0.

Event Type: Error
Event Source: MSSQLSERVER
Event Category: (2)
Event ID: 18210
Date: 3/8/2010
Time: 10:01:45 AM
User: administrator
Computer: SERVER
Description:
BackupVirtualDeviceFile::RequestDurableMedia: Flush failure on backup device '_00__0dfb0e38_b466_47af_9c51_7d13107e9b12_'. Operating system error 995 (The I/O operation has been aborted because of either a thread exit or an application request.).

Event Type: Error
Event Source: MSSQLSERVER
Event Category: (6)
Event ID: 3041
Date: 3/8/2010
Time: 10:01:45 AM
User: administrator
Computer: SERVER
Description:
BACKUP failed to complete the command BACKUP DATABASE. Check the backup application log for details
.

Solution

   1. Make sure that Service pack 4 is installed on SQL 2005 instance.
 
   2. Make sure that Service pack 1 is installed on SQL 2008 instance.

   3. If the error continues, re-register both the "SQLVDI.dll" files which are located in the following SQL Directory locations

   X:\Program Files\Microsoft SQL Server\80\COM
   X:\Program Files\Microsoft SQL Server\80\Tools\Binn

   Register both the files with the "Regsvr32" command and run the backup job again.

CraigV's picture

...in future, please don't plagiarise official Symantec TNs...put in the link!

THanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...