Video Screencast Help

Can't push Backup Exec 2012 agent to TMG Server

Created: 08 Sep 2013 | 6 comments

when I tried to push install Agent for Windows to TMG Server , I received the status

 "Error connecting to the remote computer.  Ensure that the computer is available, has WMI enabled, and is not blocked by a firewall. 1603". 

 I checked the services on TMG  i found it enabled and started and create inbound rule to allow the services in firewall  and retry validation but it failed

i tried to install the agent in the local machine 

after install the agent and open the agent utillity and open publishing tap i have this error 

cannot obtain settings for the agent for windows publishing from the registry 

to resolve it i exclude the symantec folder from AV but issue not resolved 

waiting you advise 

thanks 

Operating Systems:

Comments 6 CommentsJump to latest comment

pkh's picture

You need to change the NDMP port on the TMG server from 10000 to another number.  See this document on how to do so

http://www.symantec.com/docs/TECH24256

VJware's picture

Apart from the option suggested above, you can exclude port 10000 from being dynamically allocated to wininit.exe (This is the usual issue on TMG servers and thereby causing conflict with the Backup Exec remote agent which also uses port 10000)

You can run the following command via cmd & then reboot the server for the changes to take effect -

netsh int ipv4 set dynamicportrange tcp startport=10010 numberofports=30000

mnassar's picture

i'm tried the above but still cannot add TMG Server the same error 

pkh's picture

Which of the 2 suggestions did you try?

mnassar's picture

change the NDMP port on the TMG server from 10000 to another number

netsh int ipv4 set dynamicportrange tcp startport=10010 numberofports=30000

VJware's picture

Set the NDMP port back to 10000 as you have ran the second command. (If running over Win 2008, reboot will be required for the changes to take effect)

And do confirm the RAWS services is running under a local system account and appropriate permissions are set to HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Backup Exec For Windows on the TMG server.