Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Can't re-establish existing accounts after service account change

Created: 23 Apr 2013 • Updated: 29 Apr 2013 | 1 comment
This issue has been solved. See solution.

We are using ARS 6.2 SP4 and we recently changed our service account password in Active directory and also made the change on the Notification Server to reflect the password change (From the NS console - Configure -> Notification Server -> Application Identity).  After the change, we were able to install new ARS accounts but could'nt re-establish existing accounts.  Mind you, the issue is not happening on all our ARS clusters, but for most of them which has me puzzled.  The only error I see is in the Windows Security log identifying a login failure when the client tries to re-register.  I've already tried to re-set the account password again and rebooting all the servers which hasn't helped.  

It seems the password is somehow set somewhere on the ARS server itself and not just the NS, but I have not been able to find it.

Any help would be appreciated.

Thank you,

Majed

Operating Systems:

Comments 1 CommentJump to latest comment

mmaryan's picture

Just an update in case anyone else has this issue.  I got this issue resolved by installing a new ARS Cluster/Server and checking the "NSPassword" field in the VaultGroup table of the ARS server.  The hashed password on older ARS servers did not match with the new one.  I simply copied this field from the new server to all my old ARS servers and that did the trick.

SOLUTION