Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

cant repair SEPM

Created: 08 Aug 2014 | 3 comments

help me...

my SEPM console cant run.. (still cant run) 
its vers is 12.1.6 but i got installer 12.1.4 i gonna provide pic for reference... please help me.

SEPM error 2.png

while chosing msi package..

SEPM error 3.png

 

this is the error

SEPM error.png

 

Operating Systems:

Comments 3 CommentsJump to latest comment

James007's picture

Does you don't have Your SEPM version CD or software dump, If not call to symantec support and get software copy.

You can follow disaster receovey method and rebulit new sepm server.

Symantec Endpoint Protection 12.1: Best Practices for Disaster Recovery with the Symantec Endpoint Protection Manager

Article:TECH160736 | Created: 2011-05-24 | Updated: 2014-07-22 | Article URL http://www.symantec.com/docs/TECH160736
Sumit G's picture

Have you tried with admin id?

I would suggest you to repair it with system admin id. There may be a security issue.

--Edit--

Not a same but this type of issue i have faced in past then i have tried with local administrator account and it work.

Regards

Sumit G.

.Brian's picture

You need to use the same installer.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.