Video Screencast Help

cant restore from 32bit 12.5 backup set to 64bit backup exec 2012

Created: 19 Nov 2012 | 6 comments

hi,

 

im trying to restore files from disk backup set-

 

backupexec 12.5 32bit on a 32 bit win 2003 standard server

 

to -

 

backupexec 2012 SP1a 64bit on 64bit win2008r2 standard

 

and having strange problems (lucky its a migration to a new server and the old server is still running).

 

 

i import the 12.5 disk backup set.

 

i try to restore and there's nothing there.

 

i try to inventory & catalog and it complains ala ( requested media is not listed in the media index).

                  http://www.symantec.com/docs/TECH45473     

 

i turn off storage based catalogs as per related kb articles.

 

i try to catalog again and it errors out but in the restore window i can see all files listed.

 

i try and restore a single file listed in the restore interface. it says completed successfully but file is 

non existent.

 

i restore a 20gb directory. it says completed successfully , but various files are missing on closer inspection.

i try to duplicate the backup set but it just goes to "stalled" state.

 

any help appreciated (im beginning to wonder with be 2012 whether my backups are really in safe hands. backups failing get people fired/sued and destroys careers/lives) - makes me wonder whether sysadmin is worth the risks and less than stellar pay - but enough of these philosphies!

 

i try to ntbackup the data on source server, and can restore it no problems using the windows 2008 ntbackup restore only utility but backupexec is the daily backup tool.

 

thanks

 

 

 

 

 

 

 

 

 

 

Comments 6 CommentsJump to latest comment

AmolB's picture

Check if the below article documented by 1 of the Backup Exec TA helps you to resolve your issue.

https://www-secure.symantec.com/connect/articles/b...

rocker2000's picture

hi

 

thanks for reply

 

i cant follow that procedure exactly because the old server, lets say its called

serverA

its still in use

 

offline, im prepping its replacement with 2008r2 and bexec2012sp1a. ive got a backupset on a usb drive.

 

the new server has the same name serverA , but is on a different network at a different site being prepped. im using the backup set on a usb drive from 2.5 to build/prep it.

 

the idea being prepping it offline, to slot in at some point.

 

so i dont see a second server listed at this point in those docs -

 

" When you go to the Backup and Restore tab, you can now see the defunct server listed.  The defunct server is automatically added once its backup sets are catalogued in the BE 2012 media server.  You do not have to manually add it in.  Also, you can ignore the "Never backed up" status.  This status is because it is never backed up in BE 2012 "

 
i will try it on the same name server that is listed there and post back
 
 
thanks
rocker2000's picture

ok try restoring using that method, and it just hangs in queued state

 

im going to try deleting the legacy imported  storage item, and then import the sets again and see what happens (i originally imported the legacy disk at be 2012, ive since put on sp1a).

 

 

 

 

rocker2000's picture

ok, imported again

 

attempted to restore  one 440byte config text file.

 

job completes successful.

 

looking at job history, job counts section, it has  1 successful .

 

none failed.

 

problem is no files are at the same location that was specified for the restore.

 

***

 

restored bigger folder

 

some files there, others missing

 

 

 

AmolB's picture

What kind of data you are restoring? Is it DFS data or office files?

rocker2000's picture

the two restore jobs as tests ive been trying are -

 

(a) a small single windows file (.ini text file) around 440bytes in size.

 

(b) a larger directory full of various software .exe setup files (e.g. contents of a office 2007 setup cd) .

 

no DFS, pretty basic stuff.

ive also tried redirecting the restore to a different folder but same result. completes successfully but no files in destination.

 

as mentioned i can select them in  restore interface, the restore says successfully completed, but there's zero files in the destination.