Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Can't restore from an expired backup set

Created: 12 Mar 2013 • Updated: 13 May 2013 | 1 comment
This issue has been solved. See solution.

I need to restore from a backup set that expired and was overwritten about a month ago (using Backup Exec 2012). I had another copy of the backup, so I copied the files back into the backup-to-disk folder, then I did an inventory. It didn't seem to find anything, so I did an inventory and catalog, then the backup set I needed showed up in the list of sets on the device.

I thought that was great, so I clicked over to start a restore. When I went to search for the files, that date didn't show up, so I went back to Storage and the Backup sets had disappeared again. I checked the folder, and they had been deleted.

Can someone explain why they were deleted and how I need to do this so that I can find the files I need? Do I need to write protect the files after I copy them back to the backup-to-disk folder before I run the Inventory & Catalog?

Please help!  Thanks!

-Shane

 

Operating Systems:

Comments 1 CommentJump to latest comment

pkh's picture

This is because you copied the .bkf and/or the .img files.  You should not do this.  See this document

Reasons why copying backup to disk data files is NOT recommended.

To do your restore, see use this procedure

https://www-secure.symantec.com/connect/forums/bac...

SOLUTION