Video Screencast Help

can`t restore a hyper v machine .. Be2012 means specified volume doen nt exit

Created: 11 Oct 2012 • Updated: 12 Oct 2012 | 5 comments
This issue has been solved. See solution.

Hello,

I will restore a hyper v guest machine, and  it doesn`t matter whether i restore the whole directory from the guest machine or i select only the vhd file, always i get the error message:

Restore 00435 -- The job failed with the following error: The specified volume does not exist. Recreate the volume, and then try the job again. 

I search in the symantec knowledge base but can`t find a solution.

any idea?

 

thank you

 

Florian 

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

lmosla's picture

Hi,

Does the mount point for your restore exist?

"The restore of a Microsoft Hyper-V virtual machine that is created within a mount point fails if the mount point does not exist at the time of the restore. To avoid this issue, configure the virtual machine to use volume GUID paths with no mount points. To solve this issue, recreate the mount point path or restore the volume that contains the mount point before you restore the virtual machine" http://www.symantec.com/business/support/resources/sites/BUSINESS/content/live/DOCUMENTATION/5000/DOC5215/en_US/readme_en.html#v60363815

Are you fully patched with all the Live Updates and ahe remote agents pushed out ?

 

Donald Eady's picture

would you please provide the "final error:" found under job completion status in the job log 

 

I hope this posting was helpful

  

Lykantroph's picture

Hello,

thank you for your answers.

The final error message is

Job ended: Donnerstag, 11. Oktober 2012 at 15:42:52
Completed status: Failed
Final error: 0xe0000352 - The specified volume does not exist. Recreate the volume, and then try the job again.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-850

 

But the Information what i forgot to post is, the restore is not in a hyper v environment, i restore on a redirected path on a harddisk.

thank you

Florian

 

Lykantroph's picture

Hello,

I have the solution, its very simply. The ntfs rights on this folder was wrong, so i set the right privilegs and the restore works.

 

thank you

Florian

SOLUTION