Video Screencast Help

cant restore MS SQL DB

Created: 01 Mar 2012 • Updated: 01 Mar 2012 | 4 comments
This issue has been solved. See solution.

Hello all!

I`m use BE 2010 R3.

I`m Backup MS SQL 2005 DB and all work fine. But when restore to other MS SQL2005  server  it`s fail with this error:

 

Job ended: Thursday, March 01, 2012 at 2:11:48 PM
Completed status: Failed
Final error: 0xe0008492 - Database Query Failure. See the job log for details.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-33938

 

Click an error below to locate it in the job log

 

Restore- BKP-TEST2 

V-79-65323-3176 - 

An error occurred on a query to database PDRDB.

V-79-65323-3176 - File 'C' is claimed by 'PDRDB_log'(2) and 'PDRDB'(1). The WITH MOVE clause can be used to relocate one or more files.

Comments 4 CommentsJump to latest comment

CraigV's picture

Check the TN below and see it applies to you:

http://www.symantec.com/business/support/index?page=content&id=TECH69212

 

EDIT: Not sure if the TN applies as I seem to have issues accessing Symantec TN sites at the moment.

That said, make sure that make sure that AOFO isn't enabled in your DB jobs as this can cause issues too.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Sergio_Maroni's picture

I will try it , but in Destination Options i`m use alternative drive C: (see img)  

I`m sorry for my bad eanglish.

If you find this is a solution, please mark it as such. Thx

VJware's picture

Select the option 'Use destination instance's default data directory under Destination options in Microsoft SQL Redirection on the Restore job properties.

SOLUTION
Sergio_Maroni's picture

it`s help!. but what i`m do wrong with this options ? why it`s no work?. Why dont work Destination ooptions : "Use alternative drive C:" and "Only when original drive doesn not exist"

And when i`m click on "Check selections" button display that all OK.

I`m sorry for my bad eanglish.

If you find this is a solution, please mark it as such. Thx