Video Screencast Help

Can't specify partition restore via command line GSS2.5

Created: 24 Jun 2013 | 1 comment

I found this today, (was posted four years ago) and found the answer on my own. The :3 gets stripped off, definitely a glitch. I found you can fool it by providing the second portion of the DST twice, eg. -clone,mode=prestore,src=@mcm,dst=1:3:3


From 2009:

I am trying to connect to a session that I set up on the ghostcast server.
I need to restore 3rd partition of my hard drive from an image.  

I set up the session m, pointed to the image file, and selected the correct partition.
Client command options were set to Disk No. 1 and Partiton No. 3

In the little box, the command window shown is  -clone,mode=prestore,srs=@mcm,dst=1:3

So I run the same the given command line in the clint commandline (WinPE boot created by GSS), but ghost errors, saying

ABORT: 623, Client and server clone switches are out of sync.
client  = -clone,mode=prestore,srs=@mcm,dst=1
server = -clone,mode=prestore,srs=@mcm,dst=1:3

It seems like the :3 gets lost somewhere, but I definitely have it in there when I hit enter.  I also tried putting "" around the whole input string, but it has no effect.  

How can I get this to work?

Operating Systems:

Comments 1 CommentJump to latest comment

EdT's picture

I'm thinking that the original poster has either given up or found a workaround by now, but it's good to get operational feedback on these issues. Do you happen to know exactly which version of GSS 2.5 you were using when you found this solution?  Was it or an older build?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.