Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Can't start SymantecMMService.exe after iOS7 PointPix

Created: 01 Oct 2013 • Updated: 09 Oct 2013 | 5 comments
This issue has been solved. See solution.

Product: Symantec Mobile Managment 7.2 SP2.1

OS: Windows Server 2008 R2 SP1

Poblem: I updated our SMP and MMS to 7.1 SP2.1 (MP1.1) to apply the 3275244-3 Point Fix to allow iOS7 devices to connect\register. The upgrade went without a problem and all services were functioning. I rebooted the server and then applied the PF to the letter following the document, again all went without errors. After rebooting the server to get all the services to startup again after applying the fix I can't get the Symantec Mobile Management Agent to startup. When I try it tosses out a 1053 error "Windows could not start the Symantec Mobile Management service on the Local Computer. Error 1053: The service did not respond to the start or control request in a timely fashion." If I replace the "SymantecMMService.exe" with the one I backed up from the PF process it will start, but I hav a feeling thats not a working solution. The backed up version is 7.2.4940, the new broken version is 7.2.5742.

Any help from the community would be super helpful.

Operating Systems:

Comments 5 CommentsJump to latest comment

Mrhea00's picture

I assume other people still use this product and have iOS7 devices... Bueller?

HighTower's picture

Sorry, your comment is in the wrong forum.  I'll move it to the Mobile Management forum.

I applied the pointfix and did not encounter any issues with the service starting.  I checked and I have the same file version installed.

Did you contact Support?

Mrhea00's picture

I appreciate the help, I do have an open case but it's slow going.

Did you upgrade your SMP and MMS prior to applying the pointfix or were you already up todate for a while?

HighTower's picture

Our SMP was on 7.1 SP2 MP1 rollup 4 and our MMS was 7.2 SP1 and running fine for months prior to the PF.  I ran into no issues.

Is your MMS server isolated?  Can it access MS's Certificate Revocation List?  I don't know why but that's where my gut is taking my thinking right now.  Is there anything else in the Windows Application Event Log of note?

Mrhea00's picture

I figured it out, user error apparently:

I reverted to some older VM snaps and did the whole thing over again. After upgrading in the SIM and rebooting I never went into the console and iniatated the server agent upgrade within Altiris. After walking through that I applied the PF and all was happy.

SOLUTION