Video Screencast Help

Can't use second tape

Created: 29 Jun 2011 | 9 comments

Hello everybody,

I've just updated my Backup Exec 2010 to the R3 version and I've a little problem.

I use an HP Ultrium 1 with its tapes and before the update I've never had problems.

That's the question; for one job, I need 2 tapes, when the first is ejected I insert the second but the job can't continue, it remains in "Loading media" status.

Can you help me?

Thank you for your time

Comments 9 CommentsJump to latest comment

Dev T's picture

Do you see any alerts in the "Alerts" tab?

Its a best practice to have a "Support Contract" with Symantec...
 

RahulG's picture

Make sure run inventory on the tape before you use the tape. Also its a good practive to run a quick erase on the tape before using it for the 1st time

giurava's picture

Ok

Before the job run, Inventory and quick erase of both tapes I'll use

Correct?

thaks

RahulG's picture

I mean for the 1st time you should run a quick erase . And you run inventory before you run the job .

giurava's picture

Yesterday, before the job start, I've ran the Inventory procedure and then the quick erase for the set of tapes needed (2 tapes).

In this moment the first tape is full and I'inserted the secon but the job is still in "Loading Media" status.

sazz.'s picture

Just to add make sure you are putting a scratch tape as the job spans on 2 tapes and if you put a appandable table it will not going to take it as it needs a scratch tape.

pkh's picture

After you put in the second tape and the tape drive is still "loading media", go to the Devices tab, right-click on the tape drive, and pause and unpause the tape drive.

giurava's picture

I've tried but there is no effect, the job is in "Loading Media" status. I also tried to disable/enable.