Video Screencast Help

Case Management down?

Created: 25 Apr 2014 • Updated: 16 May 2014 | 5 comments
This issue has been solved. See solution.

When I go to

https://my.symantec.com/webapp/faces/technicalSupp...

to see my open support cases I only get a blank page, except for the header, menu bar and footer. (see attachment)

Is that a planned downtime? If so, where are such things announced?

Operating Systems:

Comments 5 CommentsJump to latest comment

James007's picture

HI,

What IE version are you using ?

Try to clear IE Cashe and cookies ,no problem in my site.121.JPG

 

Colin Weaver's picture

As mentioned by James007 try clearing your cookies/internet cache and or using a different browser. Even try a different computer if you have one available and report back the results.

I can also see the page correctly but am slightly concerned that your problem relates to your language settings (either web profile or your local computer) and may need looking into on our side if systems configured in English work correctly but systems using other languages don't.

Artegic's picture

1. I was using Firefox, not IE. Tried IE now but got a warning: "This content cannot be shown in a frame." Clicking "Open this content in a new window" worked inasfar as I got my list of cases, but of course without the decoration around it. (Menu bar etc.)

2. In Firefox, when I go to the main page of the support portal I do get the greeting page @James007 posted, or rather the German version thereof. The empty page appears only when I click on the "Manage Case" link under "Technical Support" or select "Manage Cases" from the "Technical Support" menu. Other links and menu items, including "Create Case", work.

3. I did try emptying the cache, shift/F5 (forced reload), logging off and on again, and opening the "Manage Cases" link in a new tab (middle click.) None of that did help.

4. Pasting the URL of the new IE window in step 1 (https://na3.salesforce.com/500/o) into the new Firefox tab from step 3 displayed the list of cases without decoration, just as in IE.

Very mysterious ...

Colin Weaver's picture

OK I have pinged your issue over to some senior support sercvices team members to see if they can help - not sure how fast they will answer as such you might want to consider phoning into you regional customer care team and ask them ho to deal with your website problem.

http://www.symantec.com/support/assistance_care.jsp

 

 

Colin Weaver's picture

Hello Artegic

Please send me a private message with your  Real Name, email address, and company name for the account that you would usually be using to review support cases and I will pass the information onto the correct team to review your problem (who may get in touch directly)

Rgds

 

Colin

 

SOLUTION