Video Screencast Help

CASO and MMS local devices

Created: 30 Oct 2013 • Updated: 31 Oct 2013 | 6 comments
This issue has been solved. See solution.

Hi all

I have 2 servers : bkp01 and bkp02.

On both server, I have 1 tape library and multiple backup2disk folder. Bkp02 is a CAS (Central Admin Server) server and bkp01 is a MMS (Managed Media Server). From bkp02, I was able to see all the bkp01 devices (tape library and b2d folders).

Yesterady I’ve reformatted bkp01 because of performance issue.

Now after I’ve reinstalled everything, I cannot see from bkp02 all local devices from bkp01, under the device tab. I see the server bkp01 btu nothing under it.

Communication between the 2 server is good because if i create a backup job on bkp01, i see it on bkp02. Also, on bkp02 nder media server I see bkp01 as being online and enabled.

Device and Media data location are setup to be on the CAS server.

Everything is under BackupExec 2010 R3 SP3.

I have no clue why it's like this.

Thanks for your help.

Operating Systems:

Comments 6 CommentsJump to latest comment

lmosla's picture


have you tried restarting the services on both servers?

Zbamus's picture

Yes i did, reboot the serves as well, but none solved it.


CraigV's picture

...remove the MMS from the CASO, and then re-add it.

Alternative ways to access Backup Exec Technical Support:

lmosla's picture

From bkp01 can you see the physical drives in Windows? 

Take a look at the troubleshooting section in this document

Zbamus's picture

Hi All

Thanks for your advises but i figured it out. I remove BE from the server, clean all the directories under program file, programdata. Reinstalled it and switched it to MMS and it worked!


CraigV's picture

...have no idea who marked you down, especially since you are the OP and found a solution yourself!


Alternative ways to access Backup Exec Technical Support: