Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

CASO: sharing storage doesn't work for one folder

Created: 27 Feb 2013 • Updated: 01 Mar 2013 | 3 comments
This issue has been solved. See solution.

Hello,

I'm installing a second backup Exec 2012 Server. CASO is installaed and working.

Today I shared all folders from my existing (central administration server) to the new. That worked fine but only one folder can't be shared. Trying to connect to this folder from the new server works fine. I'm able to access and browse the folder.

The error message occurs when BE tries to connect to the path from the new server (sorry it's german):

"Unter dem angegebenen Pfad wurde kein Speichergerät gefunden. Prüfen Sie den eingegebenen Pfad."

Any idea how to solve this problem?

 

Regards
Florian

Operating Systems:

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi,

 

Are there permissions on that server's folder perhaps that block access?

If you create a new B2D folder is it shareable then?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

fwolf's picture

Hi Craig,

there is no problem with the folders permissions. Both servers have full access to the folder.

A new folder can be shared. There is no trouble with it.

fwolf's picture

Deleting and recreating the folder solved this problem.

SOLUTION