Video Screencast Help

Catalog and Restore Problem

Created: 25 Feb 2014 • Updated: 26 Feb 2014 | 4 comments
This issue has been solved. See solution.

BE 2010 R3/WS2003

I have a bad catalog and am trying to fix it.  In the meantime, I am trying to restore a file after cataloging the tapes and am getting the following message:

The job failed with the following error: Unable to attach to a resource.  Make sure that all selected resources exist and are online, and then try again.  If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.
I have checked the following:
1.  that the RAWS agent version is the same on both the media server and the remote server
2.  Retyped the password for the administrator account for all BE services
I don't know what else to check and am hoping for some suggestions.
Operating Systems:

Comments 4 CommentsJump to latest comment

Siddhant Saini's picture

Hello Linda,

I'd request you to refer to the following link: .

Also, you mentioned that you are facing issues with catalogs. As such, from Tools > Options > Catalogs, uncheck the 'Request all media in the sequence for catalog operations' and then perform a Catalogs operation on the tape again. With this, the catalog job begins on the tape that you specify.

Thanks and Regards,
Siddhant Saini

Linda Lounsbury's picture

Thank you Sidd.  I have checked all of the possibilities on that KB article and everything checks out ok.  I am at a complete loss as to what to do to get my directory restored.  I have even tried to restore the directory to the same server Backup Exec is running on with no luck.  Any other suggestions?

thanks, Linda

lmosla's picture

Hello Linda,

What type of files are you trying to restore?

Have you tried running a duplicate job from tape to disk and then trying the restore again from the disk? See this link for information on Duplicating Backups from an existing Backup Set:

Linda Lounsbury's picture

Hi Imolsa,

Thanks for that suggestion.  I will look into it for future reference.  I was finally able to get the directory restored by retyping all of the passwords.