Video Screencast Help

Catalog Backup Failed Status 2 and 27

Created: 20 Sep 2012 | 10 comments

Hello

All my Catalog Backup are failed with Status 2 and Status 27. Any Suggestion are Welcome Thanks

Hee the Status 2 Job Details:

9/20/2012 8:49:10 AM - Info nbjm(pid=7128) starting backup job (jobid=359107) for client MASTERSERVER, policy VltCat-Backup, schedule VltCat-Backup 
9/20/2012 8:49:10 AM - Info nbjm(pid=7128) requesting CATALOG_BACKUP_RESOURCE resources from RB for backup job (jobid=359107, request id:{43F6639B-20F8-4906-AB75-C4B43CEF912E}) 
9/20/2012 8:49:10 AM - requesting resource MASTERSERVER.NBU_CATALOG.MAXJOBS
9/20/2012 8:49:10 AM - granted resource MASTERSERVER.NBU_CATALOG.MAXJOBS
9/20/2012 8:49:11 AM - estimated 0 Kbytes needed
9/20/2012 8:49:11 AM - begin Parent Job
9/20/2012 8:49:11 AM - begin Catalog Backup, Start Notify Script
9/20/2012 8:49:11 AM - Info RUNCMD(pid=11728) started           
9/20/2012 8:49:11 AM - Info RUNCMD(pid=11728) exiting with status: 0        
Status 0
9/20/2012 8:49:11 AM - end Catalog Backup, Start Notify Script; elapsed time: 00:00:00
9/20/2012 8:49:11 AM - begin Catalog Backup, DBM Query
Status 2
9/20/2012 8:49:53 AM - end Catalog Backup, DBM Query; elapsed time: 00:00:42
9/20/2012 8:49:53 AM - begin Catalog Backup, Stop On Error
Status 0
9/20/2012 8:49:53 AM - end Catalog Backup, Stop On Error; elapsed time: 00:00:00
9/20/2012 8:49:53 AM - begin Catalog Backup, End Notify Script
9/20/2012 8:49:53 AM - Info RUNCMD(pid=8404) started           
9/20/2012 8:49:53 AM - Info RUNCMD(pid=8404) exiting with status: 0        
Status 0
9/20/2012 8:49:53 AM - end Catalog Backup, End Notify Script; elapsed time: 00:00:00
Status 2
9/20/2012 8:49:53 AM - end Parent Job; elapsed time: 00:00:42
none of the requested files were backed up(2)

 

Here the Status 27 Job Details:

9/20/2012 8:49:25 AM - Info nbjm(pid=7128) starting backup job (jobid=359109) for client MASTERSERVER, policy VltCat-Backup, schedule VltCat-Backup

9/20/2012 8:49:25 AM - Info nbjm(pid=7128) requesting STANDARD_RESOURCE resources from RB for backup job (jobid=359109, request id:{AEE22CD9-31CA-4727-9568-41D3DCE03FC1}) 
9/20/2012 8:49:25 AM - requesting resource LTODrive-hcart-robot-tld-4
9/20/2012 8:49:25 AM - requesting resource MASTERSERVER.NBU_CLIENT.MAXJOBS.MASTERSERVER

9/20/2012 8:49:25 AM - requesting resource MASTERSERVER.NBU_POLICY.MAXJOBS.VltCat-Backup
9/20/2012 8:49:25 AM - granted resource gdb01backup.NBU_CLIENT.MAXJOBS.MASTERSERVER

9/20/2012 8:49:25 AM - granted resource MASTERSERVER.NBU_POLICY.MAXJOBS.VltCat-Backup
9/20/2012 8:49:25 AM - granted resource 000011
9/20/2012 8:49:25 AM - granted resource IBM.ULTRIUM-TD4.000
9/20/2012 8:49:25 AM - granted resource LTODrive-hcart-robot-tld-4
9/20/2012 8:49:26 AM - estimated 0 Kbytes needed
9/20/2012 8:49:26 AM - Info nbjm(pid=7128) started backup (backupid=gdb01backup_1348145365) job for client MASTERSERVER, policy VltCat-Backup, schedule VltCat-Backup on storage unit LTODrive-hcart-robot-tld-4
9/20/2012 8:49:27 AM - Info bpbrm(pid=11016) MASTERSERVER is the host to backup data from    
9/20/2012 8:49:27 AM - Info bpbrm(pid=11016) reading file list from client       
9/20/2012 8:49:27 AM - Info bpbrm(pid=11016) listening for client connection        
9/20/2012 8:49:27 AM - Info bpbrm(pid=11016) INF - Client read timeout = 300     
9/20/2012 8:49:27 AM - started process bpbrm (11016)
9/20/2012 8:49:27 AM - connecting
9/20/2012 8:49:28 AM - Info bpbrm(pid=11016) accepted connection from client        
9/20/2012 8:49:28 AM - Info bpbrm(pid=11016) start bpbkar on client        
9/20/2012 8:49:28 AM - connected; connect time: 00:00:01
9/20/2012 8:49:33 AM - Info bphdb(pid=7788) Backup started          
9/20/2012 8:49:33 AM - Info bphdb(pid=10220) Backup started          
9/20/2012 8:49:33 AM - Info bptm(pid=2916) start           
9/20/2012 8:49:33 AM - Info bptm(pid=2916) using 262144 data buffer size       
9/20/2012 8:49:33 AM - Info bptm(pid=2916) setting receive network buffer to 1049600 bytes     
9/20/2012 8:49:33 AM - Info bptm(pid=2916) using 128 data buffers        
9/20/2012 8:49:34 AM - Info bptm(pid=2916) start backup          
9/20/2012 8:49:34 AM - Info bptm(pid=2916) Waiting for mount of media id 000011 (copy 1) on server MASTERSERVER.
9/20/2012 8:49:34 AM - mounting 000011
9/20/2012 8:49:38 AM - Info bphdb(pid=10220) done. status: 27: child process killed by signal    
9/20/2012 8:49:38 AM - end writing
child process killed by signal(27)

 

Comments 10 CommentsJump to latest comment

badri's picture

is this a full catalog backup or Incremental backup?

HEMANPR's picture

Full Catalog, Catalog Backup to Disk work perfect, The issue is on the Backup to Tape.

 

Please MARK AS SOLUTION If my Post Help You. I use the following Symantec Products: Veritas Netbackup 7.5 On Windows Enterprise 2003 SP2 - / - Symantec EndPoint 12.1.100.157 RU1 On Windows Standard 2003 SP2 - / - Symantec&nb

watsons's picture

Strange...

I notice your setting seems to be using the "catalog backup" within the Vault. Does it work if you do not use Vault? 

Another thing I would check is the device: whether tape media or tape drive has problem, might want to check the /usr/openv/volmgr/debug/ logs. 

zhang_yu's picture

Seems like something wrong in tape drive or tape storage unit configuration.

HEMANPR's picture

Hello

Its was something wrong on our Netbackup version. After apply the 7.5.0.4 patch, the Catalog Work perfect without any changes.

Thanks al for your time.

Please MARK AS SOLUTION If my Post Help You. I use the following Symantec Products: Veritas Netbackup 7.5 On Windows Enterprise 2003 SP2 - / - Symantec EndPoint 12.1.100.157 RU1 On Windows Standard 2003 SP2 - / - Symantec&nb

HEMANPR's picture

People please forgot my old post. I have the same issue AGAIN

If I run the Catalog Backup to a disk Work Perfect. If I run the Catalog Backup to a Tape Library, I receive the same issue Error 2 and 27.

Any Idea or help?

Please MARK AS SOLUTION If my Post Help You. I use the following Symantec Products: Veritas Netbackup 7.5 On Windows Enterprise 2003 SP2 - / - Symantec EndPoint 12.1.100.157 RU1 On Windows Standard 2003 SP2 - / - Symantec&nb

Dyneshia's picture

Can you upload the bpdbm and bptm log for review ?  Also the policy output netbackup\bin\admincmd\bppllist <policy name> -L

ram619's picture

Heman, Try the below URL and check the status of NetBackup Relational Database Manager service.

http://www.symantec.com/business/support/index?page=content&id=TECH55797

Ram

Veritas Netbackup 7.0.1, with WIN 2K3 platform.

Sathish Kumar R's picture

Can you please upload your drive type & stoarge device type .

Error occurs due to the above mismatch.

Regards,

Sathish

HEMANPR's picture

Hello

its something wrong with a process on NBU. I restart the server and I dont receive any more the error. Until a few days.

So i think maybe this was reported to Symantec. We just restart the server on the weekends for avoid this error. OMG

Please MARK AS SOLUTION If my Post Help You. I use the following Symantec Products: Veritas Netbackup 7.5 On Windows Enterprise 2003 SP2 - / - Symantec EndPoint 12.1.100.157 RU1 On Windows Standard 2003 SP2 - / - Symantec&nb